hoangcao243
1 Copper

R410 Cannot find HDD during windows server 8/12 or 16 installation

Hello everybody,

I'm a total newbie when it comes to server and the dell r410 is my first server that i just bought a few days ago.

I'm planning to install windows server 2008/12 or 16. It took me while to know how to boot from usb. 

However when i get to the choosing hard drive to install windows, it does not recognize my hdd. 

I'm using seagate barracuda 3TB. The board does recognize my hdd as when i unplug the hdd it shows error.

So i was reading on the forum that i need to install the driver for the raid card. My service tag is <removed> so i figure my card is 342-0767: SAD 6iR SAD internal RAID. I only have 1 3TB 3.5 HDD

Then i was trying to download driver for it. However the windows does not accept the driver i downloaded from dell. I try to google and download a few more driver for it and try to install but still no luck (please see picture). I have also try to turn off sata controller, ata mode, AHCI or RAID, none worked. 

Please advice.

0 Kudos
5 Replies
theflash1932
5 Iridium

RE: R410 Cannot find HDD during windows server 8/12 or 16 installation

Servers 2008R2, 2012, 2012R2, and 2016 have the SAS drivers built into the OS media, so there is no reason to load them separately (and also why there are no SAS 6 drivers on the support site for those OS's). I would highly suggest using a modern OS (not 2008).

The most likely reason it is not working, is because of the error shown on the controller, and the mostly likely reason for the error is that you are using a desktop drive, which has no place in a server.

One other thing you could look at is updating the firmware. It's possible that updating the firmware may expand its compatibility, but there would be no guarantee with that drive.

0 Kudos
hoangcao243
1 Copper

RE: R410 Cannot find HDD during windows server 8/12 or 16 installation

Thank you for your reply.

So today i suspect that maybe the main can't recognize "outsider hdd" so i got the Model number ST9146853SS 2.5" hdd. It's supposed to detect it but still nothing.

I was looking at picture online. I have the riser but no sas card plugged to it. Do I need sas card? I believe not but still wonder. It's been 2 non stop working day for me with this thing lol

I could boot in 2016, 2012 or 2008. They all don't recognize my hdd. What should i try next?

0 Kudos
theflash1932
5 Iridium

RE: R410 Cannot find HDD during windows server 8/12 or 16 installation

Well, the drive backplane has to be connected to SOME controller. If you follow the cables coming off the backplane, where do they go?

0 Kudos
hoangcao243
1 Copper

RE: R410 Cannot find HDD during windows server 8/12 or 16 installation

The back panel where hdds are supposed to connect to is connected to the riser in the back. I believe it's correct since i see one guy on youtube has same thing without the sas plugged into pci. I don't need sas, just want to set it up as normal computer to do my android emulation, so no sas, raid or anything. Just want it to detect hdd. I will post picture tmr.

Thank you

0 Kudos
hoangcao243
1 Copper

RE: R410 Cannot find HDD during windows server 8/12 or 16 installation

So today i tried to disable the hdd controller card, I plug the 3tb baracuda to the sata port on MOBO, tape the power from my other PC. The thing is recognized by the server now. Which mean it's the sas controller panel that does not recognize my hdd. I still don't know why.

Now I'm running the pc this way, just a cable extension to tape power from sas sata power port to the hdd and another data sata cable to the mobo. it works fine and i don't care since i don't need hdd, just want to install windows and run emulation.

I still want to fix the sas thing but run out of idea at the moment. As you could see in the picture, the back panel (hot swap) is connected with 2 cables to the riser on the upper left handside near the psu.

Thank you for your help. nything else you believe i should try?

0 Kudos