Cellar_Door
1 Copper

Server 2003 hangs on acpitabl.dat with new hard drives

When trying to start windows in safe mode the loading process stops at acpitabl.dat and restarts again. When I unplug the new drives and start the computer Windows loads up no problem. 

I am attempting to replace the hard drives of a Poweredge 840 system. The server has a SAS5/i raid card with 2 Western Digital 250gb SATA drives in a lm mirror configuration. I want to replace drives with x2 1TB drives and resize the C: partition from 25GB to 500GB. My thought was to install the new hard drives into the remaining ports of the card, create a new array, then clone the original array onto the new array, then resize the C: partition on the new array

I installed the new WD RED NAS 1TB hard drives (x2) into the 2nd and 3rd ports of the SAS 5/i card. The card is able to see the drives and I proceed to create the second array. I'm able to create the new array with no problems. I save and exit the SAS utility and proceed to reboot to the original array. Everything looks normal up until the Windows Scroll bar loading splash screen. Before the scroll bar reaches the end it restarts and goes back to the Dell splash screen and tries to boot again. When I remove the new drives windows boots up no problem

Any ideas? I figure it has something to do with windows but I can't quite put my finger on it. Also the C: partition of only 25 GB is completely full. Could this have something to do with it?

Tags (2)
0 Kudos
5 Replies
Moderator
Moderator

RE: Server 2003 hangs on acpitabl.dat with new hard drives

Cellar_Door,

The first thing I would do is to ensure that the BIOS, BMC, and the Raid driver and firmware are all up to date. After those are current I would then try creating the second array. Now to clarify, you stated you have a SAS5/i, we have a SAS 5/ir as well as a Perc 5/i for that server. Could you clarify the controller you are using, so I can get you the proper links. Also, do you have the part number of the 1TB drives, so I can verify compatibility?

Let me know. 

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Cellar_Door
1 Copper

RE: Server 2003 hangs on acpitabl.dat with new hard drives

Thanks Chris. All drivers and firmware seem up to date. The BIOS is A08, not sure about BMC, RAID is A04. The card is a SAS 5/ir (UN939) with x2 HARD DRIVE, 250G, ES3, 7.2K, 3.5, V3, WD-HWK (NN508)

The 1TB drives are WD10EFRX RED 

0 Kudos
Highlighted
Moderator
Moderator

RE: Server 2003 hangs on acpitabl.dat with new hard drives

The issue is the specific drives, the WD10EFRX are designed for specific use in desktops. The firmware that they are based with isn't going to be compatible with the controller itself. A compatible 1TB drive would be the J317F, G377T, or the YR660. 

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Cellar_Door
1 Copper

RE: Server 2003 hangs on acpitabl.dat with new hard drives

Ok thanks for the input Chris. The WD10EFRX are actually WDs RED NAS drives designed for 1 to 8 bay NAS systems, which I've used with many different RAID card setups. I find it hard to believe the only hard drives that will work are refurbished Dell drives. The controller is able to see the drives, create an array with the drives, and shows them as optimal status both during startup and in the controllers bios.

If the controller isn't compatible with the firmware of the drives then how come the controller can see them and create an array? Everything seems normal until Windows tries to boot.

Could you possibly mean that the Windows driver for the SAS 5/ir, not the controllers firmware, does not support the WD10EFRX drives which is causing the crash during startup?

0 Kudos
Moderator
Moderator

RE: Server 2003 hangs on acpitabl.dat with new hard drives

It doesn't appear to be the driver. One issue I see is that it is a 6Gbps drive, now the SAS5/ir should be able to slow it down to work, but I think that is what is causing the issue, but allowing you to configure. The drive doesn't have to be a Dell refurb, I was just giving some examples of listed 1TB drives, sorry about that. 

The issue appears to be the drives themselves though. If you have another system, you could confirm this to see if the issue follows those drives.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos