Highlighted
pgdpatrick1
Copper

[RESOLVIDO] - T420 Instalando sistema em HD independente.

Ir para a Solução

Olá. Bom dia a todos.

Minha dúvida talvez pareça até simples  para alguns, porém, apesar de trabalhar na área a algum tempo, isso foge ao meu conhecimento por não fazer serviços em servidores.

Estou com um Poweredge T420 com Server 2008R2, onde possui 3 HD´s de 500gb nos respectivos slots 1,2,3, e ao que parece trabalham em RAID pois ao acessar pelo linux uma partção é de cerca de 1Tb.

Mas este sistema apresentou um problema e não loga em absolutamente nenhum usuáriio. E o que devo fazer é, instalar o sistema Server2008R2 em um HD a parte, rodar o sistema normalmente de forma que este sistema acesse os HD´s em RAID.

Minha pergunta é o seguinte. Se eu apenas desativar por hora esses HD´s (tirando-os mesmo dos slots) colocar meu HD no slot 4 fizer uma instalação simples. Depois que colocar os outros HD´s 1,2,3 em RAID, eles serão reconhecidos normalmente? Isso funcionará ou não é tão simples?

Obrigado desde já a todos. Qualquer informação me será útil, até mais.

1 RESPOSTA
Moderador
Moderador

RE: T420 Instalando sistema em HD independente.

Ir para a Solução

Boa tarde, PGDPATRICK1

Não irá funcionar, pois dependendo o nível de RAID que você tiver configurado no servidor, ao remover 1 disco ou mais, o status do RAID vai ficar em FALHA com os discos em FOREING, Sendo necessário importar novamente para ter acesso.

  Paulo Serafin
 Fórum Moderator
 ProSupport Enterprise

Chat | Twitter | Facebook | 0800 970 3355

Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco.