PowerEdge Server

Bronze

iDrac kann nicht initialisiert werden | Lüfter laufen auf Hoch Poweredge r720xd

Hi
ich habe ein Problem mit meinem Server.
Auf dem Server läuft ESXi 6.5 .
Ich versuche seit Tagen das iDrac zum laufen zu bringen.
beim Start kommt immer das iDrac nicht initialisiert werden kann.

Nach dem anschließenden Neustart laufen dann mein Lüfter auf Hochtour.(kann wohl auch nur per iDrac geregelt werden)
In der dann folgenden Auswahl steht dann auch das der Lifecycle Controller deaktiviert ist.
Im Bios kommt bei iDrac die Meldung "SWC0700: iDRAC is not ready"

Die selbe Meldung kommt auch beim Booten was dann jedes mal bestätigt werden muss.

Da ich diesen Fehler bekomme "„SWC0700: iDRAC is not ready“" ( beim Start und auch im BIOS unter iDrac Settings) habe ich das hier versucht:
https://www.dell.com/support/kbdoc/de-de/000138773/drac-mehrere-neustarts-koennen-zu-ipmi-befehlsfeh...

Weil das nicht geholfen hat habe ich hiermit weiter gemacht:
https://www.dell.com/support/kbdoc/de-de/000120131/poweredge-idrac-recovery-verfahren-mit-firmimg-d7
(hab die karte in FAT und FAT32 formatiert und habe auch mehrere Karten ausprobiert sowohl vFlash als auch normale)
Hier ist nicht erkenntlich ob der Boot-Loader was macht da meine Status LED am der Rückseite komplett aus ist und auch der LAN Anschluss vom iDrac nicht leuchtet.

Danach habe ich einen soft Reset gemacht der aber auch nichts bring.
Den Hard-Reset kann ich nicht machen a ich ja kein zugriff auch iDrac habe auch nicht mit dem Dienstleistungstool für ESXi


Bios ist aktuell 2.9
iDrac7 Version 1.65.65
iDrac vFLash ist drin ( ist aber leer --weis leider nicht ob und was da drauf muss)

Server:
Poweredge r720xd
2x Intel Xeon E5-2630L
64gb RAM
2x2TB HDD
1x1TB HDD
OS : ESXi 6.5
Server läuft mit 2x 750 W Netzteilen

Lösung (1)

Akzeptierte Lösungen

Hi bumbum94,

 

hier muss das die Hardware(Mainboard) getauscht werden, damit sollte es wieder gehen.

 

Hier siehst du ob du noch einen aktiven Servicevertrag hast: https://dell.to/3oNTHRt

 

Bitte gib mir Bescheid ob du noch weitere Fragen hast.

 

LG Martin

 


Martin Schiemenz
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!

Lösung in ursprünglichem Beitrag anzeigen

Community Akzeptierte Lösung
Antworten (3)

Hi bumbum94,

 

hier muss das die Hardware(Mainboard) getauscht werden, damit sollte es wieder gehen.

 

Hier siehst du ob du noch einen aktiven Servicevertrag hast: https://dell.to/3oNTHRt

 

Bitte gib mir Bescheid ob du noch weitere Fragen hast.

 

LG Martin

 


Martin Schiemenz
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
Community Akzeptierte Lösung
Bronze

Hi Martin 

Danke für die Antwort.

Leider ist mein Servicevertrag wohl 2018 ausgelaufen. Ich habe den Server geraucht übernommen.

Ein neues MB zu verbauen würde den Kostenrahmen sprengen.

Gibt es eine Möglichkeit den iDrac irgendwie zu reparieren, bei anderen Servern kann das Modul ja auch getauscht werden 

 

LG 

Hi,

 

leider ist das hier onboard gelöst.

https://dell.to/3qYTD4d

 

Hast du noch weitere Fragen?

 

LG Martin


Martin Schiemenz
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
Top-Beitragender
Neueste Lösungen