admingirl
3 Zinc

Hosts all showing same ip/name for windows 2012 servers even though...

Hi,

I registered four hosts(non clustered) for the windows team. The last week I noticed that in the initiators section that all four have the same host name and ip now even though they were not originally registered that way. I get a default capital letter name ip directly from the windows servers after they install unisphere. What could have changed? Is there a host file listed in some unisphere configuration file on windows similiar to hostid.txt on linux?The disks are also showing a path status of "mixed".

Many thanks in advance!

Admingirl

Labels (1)
0 Kudos
6 Replies
Highlighted
dynamox
6 Thallium

Re: Hosts all showing same ip/name for windows 2012 servers even though...

do you know if these were "cloned" or freshly installed ?

admingirl
3 Zinc

Re: Hosts all showing same ip/name for windows 2012 servers even though...

Thank you Dynamox! Supposedly freshly installed. Where can we look other than the config file for any host references?

0 Kudos
admingirl
3 Zinc

Re: Hosts all showing same ip/name for windows 2012 servers even though...

we fixed the "mixed" issue by forcing that mixed path to active with the set mode command in powerpath.

0 Kudos
dynamox
6 Thallium

Re: Hosts all showing same ip/name for windows 2012 servers even though...

are you using Unisphere agent or did you register them manually ? The new version of Powerpath supposedly can provide the same host registration as what Unisphere agent does ..i have yet to experiment with that. I remember there was a file on windows similar to hostid on Linux i just can't recall its name. If somebody would clone a system with navi agent already installed, it would cause similar issues. Did you try to restart Management service to rule out Unisphere behaving funky ?

admingirl
3 Zinc

Re: Hosts all showing same ip/name for windows 2012 servers even though...

Is restarting the management console disruptive? I don't think so but I need confirmation. It's been awhile since I had to do this.

0 Kudos
dynamox
6 Thallium

Re: Hosts all showing same ip/name for windows 2012 servers even though...

restarting management server is not disruptive, go to https://spa/setup , login and scroll down until you see "Restart Management server", restart it. Wait a few minutes and do the same thing on spb.

0 Kudos