OctavioG1
1 Nickel

PowerPath for AIX 6.0 SP1 support with VIO 2.2.4.x

Jump to solution

Hello Everyone.

One of our customers have a new installation with VIO Version 2.2.4.20. They need install PowerPath for AIX. Based in the information that i have, the last versión is PP 6.0 SP1. But, i can't find any document stating support this combination: VIO 2.2.4.x with PP 6.0 SP1. Could someone tell me if it's supported ? ..

Thank you

Labels (1)
Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Ken.Whitehead
1 Nickel

Re: PowerPath for AIX 6.0 SP1 support with VIO 2.2.4.x

Jump to solution

Hello Octavio,

PP is qualified against the underlying AIX version that is running on the VIO rather than the VIO version.

Using the interoperability lab you can check which PP version is tested and qualified against the AIX version

oslevel -s will give you the most detail.

https://elabnavigator.emc.com/eln/elnhome

0 Kudos
2 Replies
Ken.Whitehead
1 Nickel

Re: PowerPath for AIX 6.0 SP1 support with VIO 2.2.4.x

Jump to solution

Hello Octavio,

PP is qualified against the underlying AIX version that is running on the VIO rather than the VIO version.

Using the interoperability lab you can check which PP version is tested and qualified against the AIX version

oslevel -s will give you the most detail.

https://elabnavigator.emc.com/eln/elnhome

0 Kudos
Highlighted
OctavioG1
1 Nickel

Re: PowerPath for AIX 6.0 SP1 support with VIO 2.2.4.x

Jump to solution

Thank you Ken.

0 Kudos