Highlighted

MD3000 failed-unresponsive drives

Needing to replace failed-unresponsive drives, three total, in a MD3000. My question is do I need to do the drives one at a time if they all show failed-unresponsive? Or one at a time? Also do I need to run a command to prepare the drives for replacement? Also is there a way to see how far along in the rebuilding process the drives are so I know when to replace the next drive?

Thanks in advance

0 Kudos
21 Replies
Moderator
Moderator

RE: MD3000 failed-unresponsive drives

Hello RiponPrinters,

Are all the drives that failed part of the same virtual disk? Also, did you have any hotspare drives configured? Are you using MDSM to manage your MD3000? What is the current version of firmware that you are at on your MD3000?

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos

RE: MD3000 failed-unresponsive drives

Are all the drives that failed part of the same virtual disk? Yes

Also, did you have any hotspare drives configured? Yes, there were two. These are two of the three that failed.

Are you using MDSM to manage your MD3000? Yes

What is the current version of firmware that you are at on your MD3000? Firmware version:         07.35.39.64

0 Kudos

RE: MD3000 failed-unresponsive drives

I should also note that two of the three failed drives were replaced and are showing "optimal" but have a red plus sign at the bottom of the drive icon? Not sure what that means?

0 Kudos
Moderator
Moderator

RE: MD3000 failed-unresponsive drives

Hello RiponPrinters,

It is best to replace the drives one at a time to ensure that there are no issues with the rebuild. It is best to give about 30-60minutes between drive replacements to ensure that the rebuild starts correctly. After all drives are replaced then you should see the red x for your hotspare drives go away & all should be optimal. If you don’t have that happen after all drives have been replaced then will need to review a support bundle to see what is going on with your MD3000i

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos

RE: MD3000 failed-unresponsive drives

I'm gathering a support bundle now. How/where do I upload that zip file to?

0 Kudos

RE: MD3000 failed-unresponsive drives

Attached is the support bundle.

0 Kudos
Moderator
Moderator

RE: MD3000 failed-unresponsive drives

Hello RiponPrinters,

So looking at the support bundle I can see that only drive Enclosure0 slot 3 needs to be replaced. I am also noticing that you have 2 drives enclosure0 slot 1, & enclosure0 slot 5 that need to have their firmware updated. With those 2 drives once the firmware has been updated they should report correctly. Here is the link to the firmware just in case you need it. http://www.dell.com/support/home/us/en/19/drivers/driversdetails?driverId=T767W&fileId=3545317669&os...

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos

RE: MD3000 failed-unresponsive drives

So I'm wondering then why do drive 0,0 and 0,9 show like the below pic in the physical disk window?

Also wondering why when I try to assign them as hot spares, 0,0 and 0,9, that they show like the below pic:

Even after assigning them as hot spares I'm unable to access the data on the enclosure.

I understand that the firmware needs updating but those two drives were never in question.

Also the recovery guru shows the below:

Drive 0,3 didn't fail until yesterday but the incomplete disk group error was there even before 0,3 failed?

0 Kudos

RE: MD3000 failed-unresponsive drives

Sorry, none of the screen shots posted:

#1

#2

#3

0 Kudos