Highlighted
2 Bronze

How to connect TL2000 with two SAS drives?

I have a Dell Powervault TL2000 with two SAS tape drives, a LTO 4 and a LTO 5. Both have 6GB SAS A and B ports. I also have a dual port PCI-E 6Gb SAS card in my server. Currently, the LTO 4 is configured as the 'control' drive and if I connect a single SAS cable from port A of the drive to my server, I can see the tape library (Medium Changer Device) and the LTO 4 drive - but how do you connect the second drive so it appears as a second drive in the tape library in Symantec Backup Exec? No matter how I try to connect the second drive, going from port B of the LTO 4 to port A on the LTO 5 - the server doesn't see the LTO 5 drive in device manager and neither does Symantec Backup Exec. What am I missing here? How do you use two tape drives in one library with Symantec Backup Exec? I can't find any diagrams or explanations on how to do it anywhere on the net and I can't be the only person on this planet running two drives in a tape library! Help!

0 Kudos
2 Replies
Highlighted
3 Argentum

Re: How to connect TL2000 with two SAS drives?

has the lto5 been added to the logical library.

0 Kudos
Highlighted
Moderator
Moderator

Re: How to connect TL2000 with two SAS drives?

Hello BSD2000,

Here is the Dell part#H176G is for a y cable so that you can cable both drives to your LCB.  Once you have them connected you should see both drives in device manager.  You will also need to flash the library firmware as well to ensure that your TL2000 see your drive.

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos