PowerVault

Last reply by 11-30-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
113

MD3220i Disks Bypassed after Reboot

I have a Power Vault MD3220i, and after a reboot, all of the drives show up as bypassed, and none of my virtual disks come up. From my googling, I don't see that anyone else has had a similar behavior. I have two different drive part numbers in the enclosure, and the problem is present with both. All drives are Dell certified with a Dell part number. I can bring the drives back online by taking them all out and reinserting one or two at a time, but I have to wait in between inserting drives or they will go right back into bypassed mode. Sometimes a drives will have to be tried in a couple of different slots before it comes online. Right now I have two drives that worked fine an hour ago that only show as bypassed. Any idea what would cause this bizarre behavior?

Reply (1)
2 Bronze
2 Bronze
109

Update: I tried restarting the array with EMM one removed - disks one and two came up no problem and the rest bypassed. I tried again with EMM two removed, and disks two and three came up no problem with the rest bypassed. Disks one, two, and three are all the same Dell part number.

Latest Solutions
Top Contributor