POWERVAULT TL2000 CONTINOUSLY TAGS MEDIA TAPE AS "BAD TAPE".

POWERVAULT CONTINOUSLY TAGS MEDIA TAPE AS "BAD TAPE".

I dont know what is the diagnostic, because all media are "DELL" and they are new media.

I dont know if it possible to upgrade the firmware and where and how can i find the most recent firmware.

Library Identity
Serial Number FRU7800000
Service Tag

<ADMIN NOTE: Service tag removed per privacy policy>

Product ID 3573-TL
Currently Installed Library Firmware C.30 / 3.20e
Bootcode Firmware Revision 0.60
Barcode Reader CSE600
IPv4 Address 10.1.100.194
MAC Address 000E118015B2
Library Mode Random
WWide Node Name 2000000E118015

Drive Identity1 (LUN)
Vendor ID IBM
Product ID ULT3580-TD4
Serial Number 9310171015
Firmware Revision C7QH
Element Address 256
Control Path Drive Yes
Data Compression Yes
Interface Type Fibre Channel
Node Name 2001000E118015B2
Port A Enabled
   Port Name 2002000E118015B2
   Topology LN-Port
   FC-AL Loop ID Manual
   Speed Automatic
Port B Disabled

Library Information:                    
--------------------                      
HW Revision         : FF                Upgrade Personality : 06.18.05
HW Variant          : 00                OS Major Version    : 1  
Firmware Revision   : C.30              Firmware Build date : 11-19-2013
Robotic FW Revision : 3.20e             Robot FW Build date : 09-24-2012
Firmware Checksum   : E1FC              Bootcode Revision   : 0.60  
Vendor ID           : IBM               Product ID          : 3573-TL           
Serial Number       : FRU7800000        Service Tag         :<ADMIN NOTE: Service tag removed per privacy policy>

  
Library WWI         : 2000000E118015B2  Library height      : 2U
Connection          : LUN               Language            : English  
Network enabled     : Yes               DHCP enabled        : No  
IP Address          :    10.1.100.194   Netmask             : 255.0.0.0  
Gateway Address     :        10.0.0.1   MAC Address         : 000E118015B2  
Network active      : Yes               Hostname            : FLX8015B2  
Library Name        :                   Protocol Stack      : IPv4 only  
Speed               : Auto              Duplex              : Auto
SNMP enabled        : No                  
SNMP Target 1 Adr.  : 0.0.0.0             
SNMP Target 2 Adr.  : 0.0.0.0             
SNMP Target 3 Adr.  : 0.0.0.0             
SNMP Community Name : public              
Number of Powerups  : 29                Minutes of Operation: 1658441 (1151d, 16h, 41min)
Move count          : 7565              Robotics Temperature: 28.9
Inventory valid     : Yes               Robotic Conn. Speed : 57600 Baud
Barcode Reader      : CSE600              
LED Status:                               
Ready               : On                Clean               : Off
Attention           : On                Error               : Off
 
Drive No. 0 Information:              ( LUN )   
------------------------                  
Vendor ID           : IBM               Product ID          : ULT3580-TD4      
Firmware Revision   : C7QH              Load ID             : A1700D6B  
Drive version       : 01                  
Serial number       : 9310171015        Personality         : 00 0D
Data compression    : Yes                 
Interface type      : Fibre Channel     Node name           : 2001000E118015B2
 
Port A Settings     : Enabled           
Port name           : 2002000E118015B2  Topology            : LN-Port
Loop-ID / AL_PA     : 08 / D9           Speed               : auto
 
Port A Status       : login complete    
Port name           : 2002000E118015B2  Speed               : 4 Gb/s
Topology            : L-Port            Loop-ID / AL_PA     : 08 / D9
                                          
Encryption method   : Disabled          Key path            : Default by method
BOP policy          : Disabled          Density reporting   : Other
                                          
Media loads         : 3002              Cleaning operations : 149
Power on hours      : 31112             Media motion hours  : 4885
Tape meters         : 85545912            
                                          
 
 
Installed Memory Types and Sizes on Library and Robotics Controller :  
-------------------------------------------------------------------------  
 
Library Controller - LCM 1.0 :          
-------------------------------------------------------------------------  
EEPROM Type       : 24LC08B             EEPROM Size       :  1 KB
FRAM Type         : FM25L256            FRAM Size         : 32 KB
DataFlash Type    : AT45DB321           DataFlash Size    :  4 MB
SDRAM Type        : MT48LC8M16A2P-75    SDRAM Size        : 16 MB
 
Robotics Controller - CSE600 :          
-------------------------------------------------------------------------  
EEPROM Type       : 24LC16B             EEPROM Size       :  2 KB
 
 
 
Library Inventory table:
------------------------
 
 
Mailslot  Lib-Elem.   Medium    PVT              Loads   AIH   Exceptions
 
   0      0 -   16                                       100            
 
 
Slot      Lib-Elem.   Medium    PVT              Loads   A H   Exceptions
 
   1      0 - 4096    Data  3   000174L4            21   1 0            
   2      0 - 4097    Data  3   000175L4            17   1 0            
   3      0 - 4098    Data  3   000176L4            20   1 0            
   4      0 - 4099                                       1 0            
   5      0 - 4100    Data  3   000178L4            21   1 0            
   6      0 - 4101    Data  3   000179L4            22   1 0            
   7      0 - 4102    Data  3   000180L4            19   1 0            
   8      0 - 4103    Data  3   000201L4            18   1 0            
   9      0 - 4104                                       1 0            
  10      0 - 4105                                       1 0            
  11      0 - 4106    Data  4   000240L4             5   1 0            
  12      0 - 4107    Data  4   000241L4             4   1 0   Medium: 63  0
                      TAF: 3, 6, 20, 39  
  13      0 - 4108    Data  4   000242L4             4   1 0            
  14      0 - 4109    Data  4   000243L4             3   1 0            
  15      0 - 4110    Data  4   000244L4             3   1 0            
  16      0 - 4111    Data  4   000226L4             4   1 0            
  17      0 - 4112    Data  4   000245L4                 1 0            
  18      0 - 4113                                       1 0            
  19      0 - 4114                                       1 0            
  20      0 - 4115                                       1 0            
  21      0 - 4116                                       1 0            
  22      0 - 4117                                       1 0            
  23        -         Clean 1   000238L4             5   1 1            

Warning Events:
----------------------------------------------------------------------------
Timestamp            Type    Events
 
16.02.28 20:52:41.12 TRC/CST<84 0C 01 27 > Drive Warn or Crit Tape Alert flag  
16.02.28 20:52:41.12 TRC/CST<84 0C 01 14 > Drive Warn or Crit Tape Alert flag  
16.02.28 20:52:41.11 TRC/CST<84 0C 01 06 > Drive Warn or Crit Tape Alert flag  
16.02.28 20:52:41.11 TRC/CST<84 0C 01 03 > Drive Warn or Crit Tape Alert flag  
16.02.28 20:52:41.11 TRC/CST<82 01 > Drive Cleaning request  
16.02.28 17:29:51.28 LIB/ERR<80 63 00 4D 2B 06 00 00 00 00 00 00 FF 03 01 FF  
                             04 01 02 30 30 30 32 34 35 4C 34 00 00 00 00 00  
                             00 00 00 00 00 00 00 00 00 00 00 > ME: invalid cartridge  
16.02.28 17:25:16.65 TRC/CST<84 FF 01 27 > Drive Warn or Crit Tape Alert flag  
16.02.28 17:25:16.64 TRC/CST<84 FF 01 06 > Drive Warn or Crit Tape Alert flag  
16.02.28 17:25:16.64 TRC/CST<84 FF 01 03 > Drive Warn or Crit Tape Alert flag

0 Kudos
39 Replies
Moderator
Moderator

RE: POWERVAULT TL2000 CONTINOUSLY TAGS MEDIA TAPE AS "BAD TAPE".

Hello INFORMATICAUTRERA,

How old is your cleaning media? I have seen this happen when a customer uses a cleaning media to clean the drive and the cleaning media is about to expire that you can get that error. You can try & upgrade the firmware for both the tape drive and the Library to see if it helps as well. Here is the link to the firmware. http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=84W7J&fileId=3491207952&os...

If you are still getting tapes marked as bad after the firmware upgrade then we will need to get a drive dump log from the tape drive so we can see what is up with the drive.

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
ChristianDell
1 Copper

RE: POWERVAULT TL2000 CONTINOUSLY TAGS MEDIA TAPE AS "BAD TAPE".

Hi there,

I'm also having this issue now.  How do you get a drive dump log? I have already upgraded the firmware for the drive and library.

-Christian

0 Kudos
Moderator
Moderator

RE: POWERVAULT TL2000 CONTINOUSLY TAGS MEDIA TAPE AS "BAD TAPE".

Hello Christian,

If you login to the web utility, you will go to the Service Library menu.  In the Service Library Menu, you should see Save Drive Dump.   If you have more than one drive you will need to select the drive and it will pull the drive log, & ask you where you want to save the log.  Once you have the log I can send you an email and then I can review the log to see what error are on the drive.

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
bouanani.m
1 Copper

RE: POWERVAULT TL2000 CONTINOUSLY TAGS MEDIA TAPE AS "BAD TAPE".

hello 

i'm facing the same Problem 

using the Powervault panel i remove the bad media(Tape LTO5) and run a inventory and test all ok no problem detected and the PV ready .

using Symantec the same procedure i run an inventory .the PV stuck and i have a new bad media .

foy your information PV updated .

i think a problem is the lector .

regards 

0 Kudos
Moderator
Moderator

RE: POWERVAULT TL2000 CONTINOUSLY TAGS MEDIA TAPE AS "B

Hello bouanani.m,

The best way to see what the errors on your tape drive are is to look at a drive dump log.  If you login to the web utility for your TL2000 & go to the Service Library menu, then select Save Drive Dump.   You will have an option of where to save the log on your local machine.  I will send you an email so that you can send me the log.  Also, if you can provide me a service dump log as well. To get the service dump you go to the view logs tab. You should show a button that says Save Service Dump. If you don’t have that button then select the view button, & then the Save Service Dump should show.

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos

Re: POWERVAULT TL2000 CONTINOUSLY TAGS MEDIA TAPE AS "B

i would think based on the fact your running and LTO4/5 that theres a good chance the drive is faulty.

using symantec in the past myself and having this issue, you could try marking the media as retired and then delete it from symantec, then put the media back in and do an inventory and see if it still happens. caution though as when i did this i was using media that had data i didnt care about.

0 Kudos
Janne1979
1 Copper

Re: POWERVAULT TL2000 CONTINOUSLY TAGS MEDIA TAPE AS "B

Hi I have same situation after firmware update.

Can someone help?

0 Kudos
Moderator
Moderator

Re: POWERVAULT TL2000 CONTINOUSLY TAGS MEDIA TAPE AS "B

Hello Janne1979,

We would need to look at a drive dump from your drive and the service dump from your TL.  If you login to the web utility for your TL2000 & go to the Service Library menu, then select Save Drive Dump.   You will have an option of where to save the log on your local machine.  I will send you an email so that you can send me the log.  Also, if you can provide me a service dump log as well. To get the service dump you go to the view logs tab. You should show a button that says Save Service Dump. If you don’t have that button then select the view button, & then the Save Service Dump should show.

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Janne1979
1 Copper

Re: POWERVAULT TL2000 CONTINOUSLY TAGS MEDIA TAPE AS "B

Hello, didn't get any email from you. Can you PM email address to me?

0 Kudos