nakraemer
1 Copper

PowerEdge 2950 states MD3000 virtual drives have failed in OpenManage Server Administrator - False

We are having an issue with two virtual disks that are connected to our mail server. The virtual disks reside on the MD3000. The mail server, which is a PowerEdge 2950, is stating that the drives have failed in Server Administrator.

I’ve attempted to reinstall the Openmanage Server Administrator but it didn’t help. When I check the MD3000 from the Modular Disk Storage Manager Client on our other server it states that everything is fine.

 

 


 

 

 

0 Kudos
5 Replies
Moderator
Moderator

RE: PowerEdge 2950 states MD3000 virtual drives have failed in OpenManage Server Administrator - False

Hello nakraemer,

What is the current version of open manage that you are using?  From your screen shot you are correct that the MD3000 is showing as optimal with zero errors.  It looks to be an issue with open manage on the server & may need an update.

Please let us know if you have any other questions.  

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
nakraemer
1 Copper

RE: PowerEdge 2950 states MD3000 virtual drives have failed in OpenManage Server Administrator - False

Looks like it was v7.3. I'll remove it and install 7.4:

Dell OpenManage Server Administrator Managed Node(windows - 64 bit) v.7.4 View details

OM-SrvAdmin-Dell-Web-WINX64-7.4.0-866_A00.exe | Floppy (204 MB)

Systems Management |

Release date 3/11/2014

| Last Updated 4/25/2014

| Optional

Version 7.4,A00 | Other versions available

0 Kudos
nakraemer
1 Copper

RE: PowerEdge 2950 states MD3000 virtual drives have failed in OpenManage Server Administrator - False

I have uninstalled the v7.3 and installed v7.4 and the errors are still there.

0 Kudos
Highlighted
nakraemer
1 Copper

RE: PowerEdge 2950 states MD3000 virtual drives have failed in OpenManage Server Administrator - False

I noticed that I could not communicate with the MD3000 from the server with the false positive on the drive failure. I attempted to update the Modular Disk Storage Manager Client but during the uninstall process it fail and gave me a BSOD. I had to forcibly reboot the server and start over.

Once it did it behaved as if it was installing new hardware and asked me to reboot.

I left it as is and will restart tonight. The whole ordeal caused an email outage. It was client software. Whatever. Perhaps when I install the latest version of the Modular Disk Storage Manager Client it will recognize it again.

0 Kudos
jchetta
1 Copper

RE: PowerEdge 2950 states MD3000 virtual drives have failed in OpenManage Server Administrator - False

Did you ever find an answer?  I'm having the same problem with Openmanage 7.4 installed

0 Kudos