Last reply by 07-06-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze

PowerVault MD3200 lockdown recovery and firmware upgrade problem

Hello friends,

I am facing a problem with a MD3200 storage. This unit was not used for some time and all the drives used in it before were removed. I want to use it now but the array is in a problem. It reports "The storage array is in Recovery Mode" . I wanted to clear the configuration but the only option I have there is to upgrade the firmware and when I try to upgrade, it says the firmware in incompatible. Failure number 434.

I tried several versions of firmwares. Current firmware is Whichever firmware I try it says it is not compatible. I have unziped all before trying to uploading to the controller.

What should I do? 

Best Regards.

Replies (29)



I achieved something. If the commands were available, I believe I could resolve the issue in minutes... The controller is half alive now...

Check the photo




Now, when I put the other controller, this one doesn't boot fully. It just stops at some point and it is not available in msdm. It is just shown that it is in service mode.

I am asking experts for help. I am just a pioneer in storage devices and my knowledge is poor. 

You sure You cannot help? 

Check my photos









I want to thank You for Your time. I want to thank Joey for many replies on my private messages!

One thing is not clear to me...

Forums were made to exchange experiences and help each other, support... 

On this forum I didn't receive what I needed to resolve the issue in less than 10 minutes. As a novice, I spent a lot of time investigating the system, searching the internet and finally I RESOLVED the issue without L3 support and unfortunately without having the "confidential commands".

What I did is just a logic follow of the errors and name of the commands. I used several commands which I have no idea now which they are but I remember I could list them by typing this in VX console:




The system is now optimal....



and it has a blue light on the front!



Now, I am waiting another MD32 controller to be delivered in several days by DHL but, fortunately, I can sell it or even keep as a backup!

Ask me if You have any problems with DeLL storage devices.


With Kind Regards from small but warm hearted Montenegro.


hey your progress is astonishing.

can you share a chat handle i can communicate with you real time to review a similar problem i have on my storage MD3200 also?

2 Bronze
2 Bronze

i have this issue on this controller, see images below.error 1.jpegerror 2.jpeg


Hi @dharmie,


Do you have warranty contract on the storage? If your issue is the same as your previous reply to Chris: https://dell.to/3nI6ogQ you will need to call in to support to guide you through a set of recovery commands. Unfortunately there is no documented instructions for us to provide to you.

Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!


Hello dharmie,


Thank You for replying to one of my posts. As You could see, I solved the problem by my own but if I can help You, I will do it gladly! This is why the forums exists at first.


Before all, let me tell You that I am not an expert nor a dell trained technician and my contribution to solving your problem may not result in success.

What I did with my machine was a logical follow of the offered commands. This kind of procedures can result in even worse problems but since the only thing I received here regarding the service interface was to contact L3 support (and pay for the repair of an OLD device which was meant to be used for education) I decided to do it by myself.

You are welcome to send me a private message.

Best Regards,


2 Bronze
2 Bronze

Hello MOD,


thanks for the reply, this is appreciated, yes it is same device and it is has no support, it is a legacy device and houses very important DB. is there no directives to resolve this from my end such that i can carry out the commands to clear the DB error and clear all errors on the controller to bring it back to optimal health for use? 

i will be happy to active any support directives carefully.


Hi @dharmie,


Understood the urgency. Unfortunately, it is not documented therefore we are unable to provide to you the steps to follow. 

Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

2 Bronze
2 Bronze

thanks, but can you tell me exactly what the image i shared dictates is the exact problem?

Latest Solutions
Top Contributor