TL 4000 shows 3 drives when there are only 2 present

Hi and thanks in advance

we have a TL4000 with 2x lto4 sas drives

library firmware is E.70 / 3.20e

drive 1 firmware is A233

drive 2 firmware is 97F3

staus page shows:

System StatusView Legend2/5/2018 19:10:50

Library Name LibraryStatus ReadyDrive 1 Status ReadyDrive 2 Status ReadySlots (Empty/Total)3/44I/O StationClosedLibrary Time20:08:02

front panel shows ticks for drives 1 & 2 and a cross for drive three which does not exist, tried a firmware update,  but third drive always shows.

any ideas



0 Kudos
1 Reply

Re: TL 4000 shows 3 drives when there are only 2 present

Hello badger2012,

Have you tried to reset the system back to factory defaults to see if that clears the third drive?  Did you start to see this error after a drive replacement, or firmware upgrade?   On the host and your backup software are you only seeing 2 drives?

Please let us know if you have any other questions.

Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos