wenzl4007
1 Copper

TL2000 getting 0x84 Tape Alert.

We have a TL2000 and we are getting to email alerts on every Friday (the full backup days).  During the week everything runs just fine. Below are the email alerts the we receive from the unit. they are in order that we received them in. By the way I have already searched this for the last week on the internet and have tried their solutions with no luck.  The other thing I would like is to have someone actually tell me what everything means in the emails.  Thanks ahead of time. Now here are the emails.

Attention : Drive Warn or Crit Tape Alert flag

 

            Event Code:                      0x84 - tape alert

            Element number:                  0x07, 7

            Drive number:                    0x01, 1

            Tape Alert Flag:                 0x15, 21

 

This message was generated automatically from

IBM      3573-TL        

 Number two:

Attention : Drive Cleaning request

 

            Event Code:                      0x82 - cleaning request

            Drive number:                    0x01, 1

 

This message was generated automatically from

IBM      3573-TL        

 



0 Kudos
4 Replies
Highlighted
lfeldman
1 Nickel

RE: TL2000 getting 0x84 Tape Alert.

Degraded Tape. Your backups are likely corrupt. If you allowed these errors to continue for weeks without correction then all those backups are likely corrupt. When is the last time you restored from backup to verify their integrity? If the answer is greater than your RPO then I have really bad news for you.

0 Kudos
Moderator
Moderator

RE: TL2000 getting 0x84 Tape Alert.

Hello wenzl4007,

 

So with the error that you are being email about is that the drive is becoming dirty and needs to be cleaned. In this case it is drive 1 that needs to be cleaned. Also if you have a cleaning slot configured & don’t have a cleaning tape in the slot you will get this error. One other thing is that if you also have an expired cleaning tape in the slot then you can get the error as well. If you look on page 250 of the users guide for the flag # 21 that is the error that you are getting and how to resolve it. http://downloads.dell.com/Manuals/Common/TL2000_TL4000_UG_en-us.pdf

 

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
wenzl4007
1 Copper

RE: TL2000 getting 0x84 Tape Alert.

Thanks.  We have looked the cleaning tape. But will give it another try. We have even replaced the cleaning tape.

0 Kudos
DanPCC
1 Copper

RE: TL2000 getting 0x84 Tape Alert.

Hi wenzl4007

Did you manage to resolve this issue? We are having similar alerts on a TL2000 and have eliminated the media and cleaning tape as possible causes.

Regards

0 Kudos