Highlighted
Dtrace_225
1 Nickel

Trouble when connecting my Powervault TL2000 to my VCenter

Jump to solution

Hi Team,

 

Please help me.

I have to install a new PowerVault TL2000 library with one LTO6 Drive.

After connecting drive to the SAS port, the status LED stay RED. I think It should be blue like others.

What is trouble? VMware tell to ask Dell.

Another question: Is it possible to connect drive port A to one ESX host and port B to other ESX host. note that both ESX are clustered at VCenter level. VCenter version is 6.5 and ESX node are both PowerEdge R740 with two SAS HBA dual port..

Please help. Best regards.

Labels (1)
0 Kudos
2 Solutions

Accepted Solutions
Moderator
Moderator

Re: Trouble when connecting my Powervault TL2000 to my VCenter

Jump to solution

Hello Dtrace_225,

Do you have any error codes on the front of your TL2000?  Also with a TL2000 they need to be connected to a physical host & not a VM.  Which HBA are you using to connect your tape drive to your server?  Also, secondary sas port on the drive is a failover port, and can’t be used to connect the drive to a second server.

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Dtrace_225
1 Nickel

Re: Trouble when connecting my Powervault TL2000 to my VCenter

Jump to solution

Hi DELL-Sam L

From Library side, every thing is OK.

I got the same answer from Veeam Team: the library must be connected to à physical host.

Thank again for your time.

BR.

0 Kudos
2 Replies
Moderator
Moderator

Re: Trouble when connecting my Powervault TL2000 to my VCenter

Jump to solution

Hello Dtrace_225,

Do you have any error codes on the front of your TL2000?  Also with a TL2000 they need to be connected to a physical host & not a VM.  Which HBA are you using to connect your tape drive to your server?  Also, secondary sas port on the drive is a failover port, and can’t be used to connect the drive to a second server.

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Dtrace_225
1 Nickel

Re: Trouble when connecting my Powervault TL2000 to my VCenter

Jump to solution

Hi DELL-Sam L

From Library side, every thing is OK.

I got the same answer from Veeam Team: the library must be connected to à physical host.

Thank again for your time.

BR.

0 Kudos