Highlighted
1 Copper

versioni firmware proposte outdated

Buongiorno,

Ho riscontrato che OpenManage Enterprise tramite il catalog aggiornato propone per i modelli di server e firmware sotto riportati di effettuare il downgrade a versioni precedenti, proponendo addirittura il downgrade ad una versione dell'iDRAC risalente al 2013, quando invece mi risulta che per quel tipo di server l'ultima sia come minimo la 2.65.65.65.

Alcuni dettagli sulle versioni:
- OpenManage Enterprise: ultima versione 3.4.0 - Build 55
- Catalog: ultima versione 20.07.00 rilasciata il 4 luglio

è chiaro che la versione proposta come baseline presenta innumerevoli probelmi risolti nelle versioni successive.

Avete modo di verificare la correttezza del catalog?

Riporto sotto un'immagine esplicativa:

outdated version.jpg

 Grazie in anticipo

0 Kudos
4 Risposte
Highlighted
Community Manager
Community Manager

Re: versioni firmware proposte outdated

Buongiorno,

il problema è relativo anche al sito di download (ultima versione data per questo server 1.40.40).

Ho provveduto a creare un'escalation interna, la tengo al corrente sulla risoluzione.

Grazie

Marco

0 Kudos
Highlighted
1 Copper

Re: versioni firmware proposte outdated

@DELL-Marco B in realtà nel sito di download (https://www.dell.com/support/home/it-it/product-support/product/poweredge-r720/drivers), andando a controllare tra le "versioni precedenti" come in figura, l'ultimo aggiornamento compare in cima alla lista.

outdated version_2.jpg

 

Faccio notare che un problema analogo si presenta anche con il firmware relativo ai NIC Broadcom NetXtreme Gigabit Network Adapter nel PowerEdge R430 come mostrato nell'immagine di apertura della discussione. Mi chiedo se sia possibile verificare anche questo problema.

 

Grazie

Mattia

0 Kudos
Highlighted
Community Manager
Community Manager

Re: versioni firmware proposte outdated

Grazie per la precisazione, ti faccio sapere.

Marco

0 Kudos
Highlighted
Community Manager
Community Manager

Re: versioni firmware proposte outdated

Buongiorno, 

ho avuto una risposta, è un problema conosciuto ed c'è un ticket di risoluzione aperto con il team che si occupa dello sviluppo del software. Fino a quando non sarà risolto consigliamo di aggiornare manualmente il sistema.

Marco

0 Kudos