Precision Fixed Workstations

Last reply by 07-18-2019 Unsolved
Start a Discussion
1 Copper
1 Copper
1445

5820 bios does not see nvme drive, cant image with Acronis

I use a windows 10 image created on a 5820 with a ssd. I recently got another 5820 that has an intel nvme drive. first off, bios does not see the nvme drive. The only way I can get the bios and Acronis to see the drive it to change to legacy from UEFI boot. This being done, I imaged the drive from my other 5820. Nothing, will not boot. tried turning Raid on and off, tried turning legacy on and off. The only way I can boot to the nvme is to have bios set to legacy and hit F12 at start up. pick the uefi section nvmi drive and it will boot. the image was made uefi so there is no mbr. That leaves out booting to legacy stand alone. hope I explained this good enough for some conversation. If I put the ssd into the new 5820 it works fine.
Replies (2)
2 Bronze
2 Bronze
1336

Same issue here, there is no way to image those PC's! 

4 Tellurium
1326

Hi @Soph1 

Try Macrium Reflect. Once installed it on Windows, you can create a rescue media which is actually a WinPE-based bootable USB drive with standard NVMe controller driver included. It works on my T5600 and recognize the NVMe drive installed on a PCIe adapter. Should be fine with 5820 as well.

“May the Force be with Dell.”
Latest Solutions
Top Contributor