Highlighted
mrhat557
1 Copper

Adding a second NVME in the front flexbay of Precision 5820

Hello,

I have a Precision 5820 Workstation, which came factory installed with Windows 10 on a Samsung SM961 256 GB M2 NVME PCIE SSD. It is in a M2 Module in the top right FlexBay slot. The Flexbay slot next to it (top right)is also configured for an M2 Module. I purchased another M2 carrier for the other FlexBay slot, and a HP EX950 2TB M2 NVME PCIE SSD. 

I have not been able to get the workstation to recognize the drive. The power light on the M2 module lights up green, but the HDD light never comes on. I Updated all existing system drivers and BIOS, and also tried changing the RAID settings to AHCI. 

My experience is somewhat minimal, so this was all I knew to do.

There are also two SATA HDDS- a 2.5" SSD and a 3.5" mechanical HDD in the bottom front two FlexBay slots below the M2 module slots. Not sure if that makes a difference or not.

 

Any help would be greatly appreciated!

 

 

 

0 Kudos
5 Replies
mrhat557
1 Copper

Re: Adding a second NVME in the front flexbay of Precision 5820

Resolved.....teeth were not fully inserted into module carrier. (facepalm). 

0 Kudos
patricksyn
1 Copper

Re: Adding a second NVME in the front flexbay of Precision 5820

Where did you get the M.2 Module? I've been working with tech support and sales for over 2 months, and they insist the module isn't available...

 

thanks!

0 Kudos
mrhat557
1 Copper

Re: Adding a second NVME in the front flexbay of Precision 5820

Patricksyn, I had the same problem. I ended up finding one on ebay. They are on there pretty frequently if you search for part numbers DPWC700 or 66XHV. 

 

Hope this helps!

0 Kudos
patricksyn
1 Copper

Re: Adding a second NVME in the front flexbay of Precision 5820

Awesome, that helps immensely!

0 Kudos
craigdallen
1 Nickel

Re: Adding a second NVME in the front flexbay of Precision 5820

I have the exact same problem..

Can you describe in more detail how you resolved this?

 

Thanks...

0 Kudos