Highlighted

Dell Precision T5500 no booting

Jump to solution

Hi all,

I recovered an old DELL Precision T5500.

After a lot of cleaning and trying to reconnect everything properly ... the fateful moment of switching on has come:

The screen displays the Dell logo on startup, then initializes the PCI equipment: Ethernet card, SAS Controller ... Then nothing. The screen remains frozen. Another thing I noticed: the fans gradually speed up as the minutes go by.

I tried without using SAS (hard drive connected and supplied directly): ditto

I tried without an ethernet card: ditto

I tried with memory stick n ° 1, then n ° 2: ditto

By pressing F12 at startup, a screen appears: "Boot device menu" the hard drive is recognized. I have the choice between "System Setup" and "Diagnostic".

With the up and down arrows, I can select these three lines, but as soon as I validate with the "enter" key nothing is possible. It crashes. In short, I cannot even access the Bios.

I tried different things too: I don't have a jumper on the "Reset Real Time Clock", and when I put one: pressing the power key has no effect anymore, it's like if it was not plugged in. I tried by removing the "Password" jumper as well: ditto

I also did the power supply BIST test, everything seems to work (the power supply led lights up and everything is plugged in). Voila, I don't really know what else to try.

I would have liked to flash the bios but is it possible with the few functions available?

Thank you in advance for your assistance.

(This message is translate by Google from French)

Labels (2)
0 Kudos
1 Solution

Accepted Solutions
Highlighted

Re: Dell Precision T5500 no booting

Jump to solution

Find Solution ! 

After many many tries... 

The plot was that the litlle ventirad's fan (between the CPU Riser's slots) was stuck.  

With a little bit of help with a finger, the fan was free to turn and the boot phase will be unlock.

Thanks anyway ! 

View solution in original post

0 Kudos
1 Reply
Highlighted

Re: Dell Precision T5500 no booting

Jump to solution

Find Solution ! 

After many many tries... 

The plot was that the litlle ventirad's fan (between the CPU Riser's slots) was stuck.  

With a little bit of help with a finger, the fan was free to turn and the boot phase will be unlock.

Thanks anyway ! 

View solution in original post

0 Kudos