Precision Fixed Workstations

Last reply by 10-02-2022 Unsolved
Start a Discussion
Not applicable

No disk found or failed error


I just recently got a refurbished Dell Computer PC. It's an HP 110 Desktop PC Series. The model number is 110-414. When I set it up and plug everything in, I get this black and white screen with the copyright, patents, and the family controller series. But it also pops up with a PXE-MOF and that's it's exiting the PXE ROM. It also appears with an "Error: No boot disk has been detected or the disk has failed." I ran the diagnostic stuff for the memory and hard drive, and it came back that nothing was wrong. But I can run them again to be extra sure.

I've been looking all around the internet, and the only things I have found are solutions or any questions people have are all for Dell laptops and nothing for desktop pcs. Unless I'm blind, I haven't seen anything for desktop pcs. I've tried pushing F1 or F2, which brings me to test the memory and hard drive. I've also tried pressing F11 and F12, but that leads to nothing.

If I hit either the F1 or F2 key again, the whole copyright, patent, PXE-MOF, and the disk error all pop up again and run it all again. I'm lost because I don't know much about how to solve tech. Anyone knowing how to help or a solution is much appreciated.  

I've included a picture of the screen I'm getting whenever I boot up the computer if there's extra stuff that may be important that I don't know about.

 This is what pops upThis is what pops up

Reply (1)
9 Rhodium

It's an HP 110 Desktop PC Series. The model number is 110-414.

This is NOT a Dell.  Post on a HP support forum.


I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 Gaming 5577 Laptop

Home Built Desktop PC with Gigabyte Designare Z390,  i9 9900K CPU

Windows 11 64 bit Pro, 22H2, SSD drives. Cakewalk by BandLab and Studio One 4.6 Pro Recording Studio Software, MOTU Ultralite MK5 recording interface unit

Dell S2719DGF Monitor

Latest Solutions
Top Contributor