Highlighted
drjohn_97
1 Copper

Precision 670 boot issue

All:

Have a Dell Precision 670 which has been working fine for 1-2 years.

Yesterday it stopped working.   Rebooting yields:

Power light:  Solid green

Beep Code:  1-3-2 (Memory not being properly identified or used)

Diagnostic Lights:  GYGY (Memory modules are detected, but a memory configuration or compatibility error exists.)

No POST

All memory slots were full of 2 GB RAM sticks,  system was working fine for years, reporting all 12GB of RAM.

Removed all memory  and Diagnostic Lights changed to:  GYYY (No memory modules are detected)

Beep code remains 1-3-2

 

Blew out all RAM slots with clean air.

Cleaned and Tried each module pair as only memory, no change.

Tried just 1 cleaned memory module in the DIMM 1 slot (Per the instructions for the GYYY code) but no change.

Unplugged all optional cards, but no change.

Unplugged all hard drives, but no change.

Reset CMOS, but no change.

Visually inspected all capacitors for possible leakage. (No indicators found)

All the fans and cards spun up OK initially, as did the hard drives.

As I said, it's been working fine for a couple of years, and there were no changes being made to the system.   One minute it was running (with all memory banks full) and then it wasn't.   

Any suggestions?

drjohn_97

 

0 Kudos