Dr-Frankendell
1 Nickel

Precision T5500 won't boot

Jump to solution

Precision T5500 dual-Xeon workstation previously working fine, suddenly won't boot when front panel power switch is pressed.  No light (green or amber) appears in the power switch and no other front panel LEDs appear lit. Nothing appears on the monitor screen. 

I start with the power cable unplugged and only the monitor cable attached.  When I plug in the cable, the front panel lights flash momentarily and fans turn briefly.  If I then press and hold the test button on the power supply, the adjacent LED lights up steady green and stays lit. The power supply, system, second CPU riser, and video card fans spin, the optical disk LED lights momentarily, and the front panel hard disk LED lights steadily but no other front panel LEDs light and the system doesn't boot.  I do notice that an amber LED on the lower-right corner of the motherboard lights and remains lit even for some time after mains power is removed (while capacitors drain, I suppose). 

What's the most likely cause?  What are my chances of being able to repair it?

Thanks!

 

0 Kudos
1 Solution

Accepted Solutions
bradthetechnut
3 Cadmium

Re: Precision T5500 won't boot

Jump to solution

T5500 Diagnostic Indicators

Not an easy answer as the scenario doesn't fit any of the diagnostic troubleshooting scenarios.

One thing to check is peripheral devices.  For example, take out the GPU.  Does the T5500 power on?  If not, I'd re-seat the GPU and attempt to power on.  Still if no power, disconnect the HDD and see if the unit powers on.  If it's neither of those two, though your motherboard has the amber light, the problem could lie within it and hopefully it's not dead.  If it were one of the processors, you'd get the appropriate error code.  Re-seating the CPU's, one at a time, is another way to troubleshoot.

HDD seems to be missing from the diagnostic list.  May be you'll have some luck there.

If it were the RAM, an error code would show.

Nothing should look burnt or melted on your motherboard.

- Please consider giving posts you like a thumbs up.
- Please "Accept as Solution" posts that are a solution.

I'm a big fan of Dell, a Dell user, and not an employee. This forum is mainly user to user with occasional moderation or additional knowledge by a Rockstar or Dell employee.
0 Kudos
3 Replies
bradthetechnut
3 Cadmium

Re: Precision T5500 won't boot

Jump to solution

T5500 Diagnostic Indicators

Not an easy answer as the scenario doesn't fit any of the diagnostic troubleshooting scenarios.

One thing to check is peripheral devices.  For example, take out the GPU.  Does the T5500 power on?  If not, I'd re-seat the GPU and attempt to power on.  Still if no power, disconnect the HDD and see if the unit powers on.  If it's neither of those two, though your motherboard has the amber light, the problem could lie within it and hopefully it's not dead.  If it were one of the processors, you'd get the appropriate error code.  Re-seating the CPU's, one at a time, is another way to troubleshoot.

HDD seems to be missing from the diagnostic list.  May be you'll have some luck there.

If it were the RAM, an error code would show.

Nothing should look burnt or melted on your motherboard.

- Please consider giving posts you like a thumbs up.
- Please "Accept as Solution" posts that are a solution.

I'm a big fan of Dell, a Dell user, and not an employee. This forum is mainly user to user with occasional moderation or additional knowledge by a Rockstar or Dell employee.
0 Kudos
Highlighted
Dr-Frankendell
1 Nickel

Re: Precision T5500 won't boot

Jump to solution

Thanks for your attention to my problem.  In the end, I removed the wifi adapter card, GPU, and all hard disks with no change in behavior.  Then I re-seated one of the DIMMs and ... everything suddenly went back to normal (and remained normal even after I reconnected everything else).  In the meantime we procured another computer to serve the role of this one, so I now have a sandbox system on which to mess around with server-ish stuff. 

0 Kudos
bradthetechnut
3 Cadmium

Re: Precision T5500 won't boot

Jump to solution

Hi @Dr-Frankendell,

Thank you for marking my answer as a solution and the feedback.  I'm glad you got it working again.

I recently had to re-seat my RAM per the error code.  When the error code came back later, luckily, a restart took care of it.  I realized my RAM is a little dicey and is probably showing its age.  It doesn't like too many things open on the taskbar and it doesn't come back from standby/sleep.  Depending on how much activity, probably my safest bet is to restart to clear out the RAM before putting back to sleep. - Until if I get new RAM.

I bet your T5500 still whips.  Still a smart move getting a newer computer and having the T5500 as a backup.

- Please consider giving posts you like a thumbs up.
- Please "Accept as Solution" posts that are a solution.

I'm a big fan of Dell, a Dell user, and not an employee. This forum is mainly user to user with occasional moderation or additional knowledge by a Rockstar or Dell employee.
0 Kudos