rjnd
1 Nickel

Precision T7500 - MTP boot room, no supported devices found

Jump to solution

I had a motherboard problem before and got a new motheroard and a new ssd installed. Since then, I've been having that warning. Any help is appricated. it has been a few years, eveything work just fine but I keep having that annoying message. thanks.Screenshot_20190714-213930_Gallery.jpg

0 Kudos
1 Solution

Accepted Solutions
Highlighted
8 Krypton

Re: Precision T7500 - MTP boot room, no supported devices found

Jump to solution

Hi @rjnd ,

Seems like your T7500 installed with a LSI Logic SAS1068E-1R RAID card with no hard drive connected. Is your new SSD connected to the on-board SATA port only? If so, you may simply remove the RAID card.

s-l225.jpg

“May the Force be with Dell.”
3 Replies
Highlighted
8 Krypton

Re: Precision T7500 - MTP boot room, no supported devices found

Jump to solution

Hi @rjnd ,

Seems like your T7500 installed with a LSI Logic SAS1068E-1R RAID card with no hard drive connected. Is your new SSD connected to the on-board SATA port only? If so, you may simply remove the RAID card.

s-l225.jpg

“May the Force be with Dell.”
rjnd
1 Nickel

Re: Precision T7500 - MTP boot room, no supported devices found

Jump to solution

Yes, the ssd card is directly connected to data port. Looks like that is the answer. Thank you 🙂 One last question, after removing the card, should I uninstall or disable anything from bios? Thank you again. 

0 Kudos
8 Krypton

Re: Precision T7500 - MTP boot room, no supported devices found

Jump to solution

Hi @rjnd,

No further configuration needed on BIOS or Windows. Just remove the RAID card is good enough. 

“May the Force be with Dell.”