Precision Fixed Workstations

Last reply by 03-02-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze
2194

T7500 Solid 2 LED Amber Power NO POST

Hi Everyone, incredibly desperate here to get my system back on - it's stuck in NO POST condition.

DELL error codes show Solid 2 LED error code as "Reserved" offering no real help here.

Having a Quadro 6000 and Tesla 2050 was great but driver support is all but gone - meaning I can't use After effects or Premier Pro with my GPU setup.

I tried to replace them with another 1080 GPU I have in another machine.

Placed the 1080 into Slot 2 (the PCIe2 x16 75W) and had no post.
- Cleared CMOS via battery removal, no post
- Switched PSWD to RTCRST jumper short and powered on to clear CMOS (to make sure) and moved jumper back and powered on, still no post

So in a panic I put my original cards back in, no post

I unplugged everything else, just in case I knocked something out, no post
I removed my 2ndary X5670 riser and tried to boot, no post

So I'm sitting with a black screen and thinking I need to order a replacement motherboard but desperately need some help here. I am a systems engineer but I have never tried so much troubleshooting on a machine with no success. 

Thinking putting the 1080 card in killed my motherboard but I've seen so many others talking about differing GPU's for their T7500 setup.

I've actually tried clearing CMOS between each of the steps above, again just in case it is required.

Also cleaned PCIe slows with can of air and light brush.

Nothing seems to be working, I saw this which is promising:
https://www.dell.com/support/article/au/en/aubsd1/sln289189/precision-workstations-with-multiple-gra...

BUT - does not explain what to do in no post situation which is usually just, clear cmos and try again.Solid2_NoPost_T7500.jpg

Any help, VERY much appreciated.

 

 

Labels (4)
Replies (9)
4 Tellurium
2180

Hi @Fikish ,

It's not a "Reserved" error code but a S4 state regarding "PCI device configuration activity is in progress or PCI device failure was detected", acknowledgement from Quad Pack Troubleshooting - Precision Workstations that have Pre-POST Codes.

S4.PNG

It could be led by a failure/unsupported PCI device or a failure PCI slot. As per Dell's recommendations, 

  1. Clear the NVRAM.
  2. Remove all external devices and expansion cards. Replace each device one at time until the faulty device is isolated.
  3. Replace the Motherboard if all expansion devices appear to work.

For point 1, try to remove PSU power cable as well CMOS battery, press and hold the power button for about 10 seconds, repeat several times and even left it over 30mins.

For point 2, remember to test each device one at a time to locate the root cause.

Also, test if the original Quadro 6000 and Tesla 2050 works in other PC.

If problem still, you may start thinking of point 3.

“May the Force be with Dell.”
2 Bronze
2 Bronze
2150

I just went through an ordeal that started with replacing the power supply in my T7500 and culminated in going through 2 risers, 3 motherboards, and 2 power supplies (not including the original dead PSU). On my 3rd motherboard, I couldn't get past the POST process.  The system was showing a solid green 2 diagnostic light and solid green power button. This indicates it's a Pb4 code - "Reserved" - which didn't help at all.

To make a long, gut wrenching story short - I read in one Dell forum to unplug the front USB header (which wasn't intuitive or indicated by trouble codes).  After I did that - it booted.

This is what I did:

- Pop the battery out again

- Boot with 1 stick of RAM

- No riser and

- Unplugged the front USB header

It finally booted. Then I started to add back everything and had no problems at each step.

This has been by far the most bizarre and frustrating system fix / upgrade in my 35 years working on systems. It just about made me give up - and believe me - that's pretty much impossible (I'm very stubborn, or tenacious, depending on how you look at it).

Trouble Codes:

https://www.dell.com/support/article/us/en/04/sln288786/precision-t3500-t5500-t7500-workstations-dia...

2149

Just to be specific about the USB header - I didn't unplug the ribbon cable, just the power.

2142

Hi @J-TX ,

I know how it feel, bro. I once deal with a no-post situation for days and finally located that a defective Logitech USB receiver lead to the problem.

“May the Force be with Dell.”
2 Bronze
2 Bronze
1851

I am having the same problem. Tried evrything by removing RAM, Graphics Card, USB...still no luck.

Is there any way to troubleshoot this or any tool to run at Pre-boot?

1788

I have the same problem. My pc works fine but when i install the 2nd cpu board, it stucks on 2 light. Without 2nd cpu board, it works like a normal pc. Plz help me! What should i do now?

1032

Please see my most recent reply below since I replied to someone with the same issue that you have. Good luck my friend.

1021

Also, you can try the F12 after the Dell logo displays to enter the EPSa utility. There are a series of diagnostics that you can run through. Honestly, I haven't had much luck with this approach, but it doesn't cost anything to try.

Here's an article with a series of tips for workstations that won't power on:

https://www.dell.com/support/kbdoc/en-us/000125609/resolve-no-power-no-post-no-boot-or-no-video-issu... 

Hope one of these helps someone... I know how frustrating it is chasing your tail.

1033

Try spacing the riser card - I had a PB7 pre-boot error with no associated troubleshooting tips, growing frustration, then found this solution for creating proper spacing and alignment of the (poorly designed) riser card:

https://www.dell.com/community/Desktops-General-Read-Only/Dell-Precision-T7500-won-t-boot-up-blinkin... 

Be super-careful removing and replacing the riser so you don't bend any of the dozens of closely set pins in the 2 motherboard connectors. Also remember to properly route, then plug the power cable back into the riser.

If this doesn't do the trick, since you can't even get to a post-boot condition where other built-in tools can be used, then I'm afraid you have to drop back to a process of elimination on installed components without making logical assumptions of "there's no way this should affect the boot process".

Latest Solutions
Top Contributor