Highlighted

Has the m6700 k4000m uefi / secureboot bios bug been patched? Will be using Bios A19.

SHORT: Q: Has the m6700 k4000m uefi / secureboot bios bug been patched as of A19?

I have a replacement M6700 by this evening. I'll be setting this one up with caution and your help. Thank you.

LONG:

I had a pretty major failure with my previous M6700. I'm not sure if my actions (utilizing uefi and activating secureboot) marked the failure(s?) These features I DID for certain activate as with any system I have owned that supports secureboot (uefi: is pretty standard for a lot of people by now). The exact time and/or if this action caused that effect: I'm not sure.

I honestly didn't keep track of that exact action, as I would never expect my laptops features to brick the system, just as I wouldn't expect my vehicles keyless entry to blow the engine. Cat Frustrated

Anyway: This problem and symptoms I have since read about in multiple threads, outlined below and elsewhere (search tags) are almost exact:

https://www.dell.com/community/Laptops-General/Dell-M6700-Nvidia-Quadro-K4000M-No-display-After-Secu...

I have read all of the related threads in search and I see some marked as "solved" by trouble-shooting everything from "update your bios" to "tear it down to the motherboard" (no leftover screws = you win?), but no definitive "that fixed it" and bios version pages state "enhanced secure-boot, etc." Nothing definite.

I need an exact answer: Has the m6700 k4000m uefi / secureboot bios bug been patched as of A19? 

http://www.dell.com/support/home/us/en/04/product-support/product/precision-m6700/drivers

Can I utilize these features (uefi & secureboot) together?

0 Kudos