1 Copper

M6700 - custom charging option not available

I did clean Windows 7 install recently, after having not used the laptop for several months. Installation process  as usual: windows 7, windows updates, Dell Command Update (incl. .NET 4.0) - complete drivers library, Dell Feature Enhancement Pack. Basically the standard procedure, which I've done several times in the past except: Custom option is missing from Battery Information app. I can still set custom charging thresholds in BIOS, but it was more convenient to do it from windows level. I've tried both versions of DFEP (2.2 and 2.2.1), different versions of .NET 4.0, 4.5.2, 4.6, and A20, A17, A15 BIOS versions. No change, Custom charge option is missing.

I've found some threads on this forum, describing similar issue with E6530, but there is no info whether the issue was solved.

Also, this has been posted before, but Dell Command Power Manager cannot be installed on M6700, despite the fact that according to Dell, M6700 is supported by this app.  Installation quits with error 250025. 


0 Kudos