Poblème adapatateur avec 7720 et WD15/180W

Bonjour

Je rencontre un problème d'alimentation avec un 7720 et une station d’accueil WD15 munie d'un adaptateur 180W.

Au démarrage j'ai ce message suivant: You have attached an undersized 130W power adapter to your system, which is less than the recommended 180W power adapter........

J'ai testé avec un adaptateur 240w et je rencontre le même problème.

Comment résoudre ce problème ?

0 Compliments
3 RÉPONSES 3
Community Manager
Community Manager

Re: Poblème adapatateur avec 7720 et WD15/180W

Bonjour Benjamin NOURRY,

Merci de nous avoir contacté.

Serait-il possible d’installer la dernière version du Bios, et de vérifier cet adaptateur sur votre machine, si l’embout est le même, et ce afin de vérifier la valeur de l’adaptateur sous le Bios.

J’attends de vous lire avec les résultats, ainsi que le service Tag de votre système en message privé.

Je viens de vous envoyer une demande d’ajout à la liste des amis.

Bien cordialement.

Mohamed

 

0 Compliments

Re: Poblème adapatateur avec 7720 et WD15/180W

C'est en fait un fonctionnement normal:

https://www.dell.com/support/article/us/en/04/sln304627/dell-dock-wd15-usb-type-c-information-compat...

NOTE: A system requiring more than 130 Watts or more that 3.34 amps@19.5 VDC must have its own power adapter attached (Precision 15 7000 Series and Precision 17 7000 Series)

0 Compliments
Community Manager
Community Manager

Re: Poblème adapatateur avec 7720 et WD15/180W

Bonjour Benjamin NOURRY,

Merci de votre retour.

Puis-je avoir le service Tag de votre système en message privé.

Bien cordialement.

Mohamed

0 Compliments