pcox_3921
1 Copper

Precision 7730 Windows 10 clean install does not detect RAID5 using F6 floppy

New precision 7730 I7-8850/Quadro 3200/32GByte DDR4-2666.  Bios has been updated to current version (1.11).

Install 3x aDATA 1TByte NVMe SSD drives and configure SATA controller as AHCI.   Windows 10 installs with no problems on any of the NVMe SSD drives.  I can create a RAID5 array via Windows 10 storage spaces and read/write to the 2Tbyte array with no issues.

When I configure the system SATA controller for RAID operation and create RAID5 array via the system BIOS F12 device setup, the RAID5 drive appears to valid.   All 3 drives are selected and the volume shows as a 2 TByte device.

When I try a clean windows 10 install using the F6 floppy drivers from Dell , the install process selects the SATA/RST driver and loads.  However, the Windows 10 install process does not detect a valid drive to install Windows 10 and errors out.

I tried calling Dell tech support and was told to go away because the original system configuration as produced by Dell did not include a raid array.  Needless to say, I was rather displeased with this response.

I also tried using the generic Intel F6 floppy drivers with the same results (no valid drive detected).

I am guessing that the Dell BIOS/RST is the root cause.

Any recommendations are appreciated.

Thanx for the help

 

Frustrated with Dell tech support

 

 

0 Kudos
1 Reply
pcox_3921
1 Copper

Re: Precision 7730 Windows 10 clean install does not detect RAID5 using F6 flopp

Additional information:

<Service Tag removed>

Windows 10 version 1909 ISO

Windows 10 Install media created using Dell OS recover tool in advanced mode

aDATA XPG SX8200 PNP 1TByte Gen3 x 4 PCIe  NVMe M.2 SSD

0 Kudos