2 Bronze

TB16 ethernet and Precision 5510

I can't see a wired ethernet adapter when my 5510 is plugged in to the docking station - monitors/usb etc all work fine

The Realtek driver thinks it's present but there's no associated adapter

Paul
Network.PNG

 

 

0 Kudos
3 Replies
Moderator
Moderator

Re: TB16 ethernet and Precision 5510

 

Hi Paul,

Were all the drivers installed/updated (and in the correct order)?

http://www.dell.com/support/article/us/en/19/sln304347/dell-thunderbolt-dock-tb16-driver-installatio...

 

 


DELL-Alasdair R
Social Media Support
#IWork4Dell
I'm based in the UK and I'm usually available Monday to Friday 10am-5pm GMT (BST)
Get Support on Twitter @DellCaresPro


0 Kudos
2 Bronze

Re: TB16 ethernet and Precision 5510

Alasdair

I believe so as I did a clean install but it has subsequently been updated by DCU, and all the drivers are up to date.

The documentation only covers off when you haven't connected to a docking station before, so what's the procedure to try and fix this?

0 Kudos
Moderator
Moderator

Re: TB16 ethernet and Precision 5510

 

It'll probably be quickest and easiest with another clean install, then install the drivers in the order specified in the guide.

If you want to avoid a reinstall, you would need to manually remove all the drivers mentioned (making sure Windows doesn't try and reinstall them itself) then reinstall in the listed order.

Before doing all that, if you have other TB16 docks and systems that are working together ok, try a different system on the dock and the dock with a different system and see if the fault follows the dock (just in case it's a hardware issue)

 


DELL-Alasdair R
Social Media Support
#IWork4Dell
I'm based in the UK and I'm usually available Monday to Friday 10am-5pm GMT (BST)
Get Support on Twitter @DellCaresPro


0 Kudos