Highlighted

DELL Precision T5810 - Installationsproblem von Win10Ent

Hallo Team, ich hab hier einen Tower 5810 bei mir stehen, bei dem ich Windows 10 Enterprise installieren sollte. Die Dell-Installation-CD´s mit der Pro-Version bringen mir leider nichts, da wir hier in der Firma mit einer Volumen-Lizensierung arbeiten. Deshalb musste ich ein ISO von Microsoft direkt laden (VLSC). Zum eingentlichen Problem: Bei der Installation meckert mir Windows an, das er keinen Treiber für den LSI MegaRaid 9361-8i findet. Nach recherche im Internet hab ich gefunden, das man den Treiber über den Service-Tag bei Dell laden und auf einen Stick packen soll. Bei der Installation auf dem T5810 wird nun vom extra Stick zwei Treiber gefunden (Avago MegaRAID SAS 9361-8i und LSI MegaRAID Virtual Device), aber bei beiden kommt die Fehlermeldung, das der Treiber doch nicht passt und nicht installiert werden kann. Habt Ihr noch eine Idee? Auch einen original-Treiber von LSI funktioniert ebenfalls nicht. ??? Vielen Dank im voraus! VG P.
1 ANTWORT
Community Manager
Community Manager

Betreff: DELL Precision T5810 - Installationsproblem von Win

Hallo,

Zu dem Verhalten ist mir nichts bekannt. Kannst du eventuell diesen Artikel hier berücksichtigen:

http://www.dell.com/support/article/us/en/04/sln289005/why-is-my-hard-drive-not-recognized-when-rein...

Ansonsten sendest du mir am besten auch mal die Servicetag via private Nachricht, damit ich die Config anschauen kann.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING