Highlighted
Kesar68
Copper

T7400 piept zweimal beim Starten

Hallo, heute morgen wollte mein t7400 nicht mehr, Bildschirm bleibt schwarz, Lüfter laufen hoch und es kommen zwei Pieptöne, die LED an der Front leuten grün 1,2,3. Habe die 4 Riegel Arbeitsspeicher ausgebaut und einzeln wieder installiert, aber keinen Besserung. Können alle 4 Riegel gleichzeitig kaputt gehen? Mit freundlichen Grüßen
1 ANTWORT
Community Manager
Community Manager

Betreff: T7400 piept zweimal beim Starten

Hallo,

2 Pieptöne? Eigentlich sollten die in etwa so aussehen (oder sich anhören):

Beep
Code
Description Beep
Code
Description
1-1-2 Microprocessor register failure 2-4-2 First 64 K RAM chip or data line failure – bit D
1-1-3 NVRAM read/write failure 2-4-3 First 64 K RAM chip or data line failure – bit E
1-1-4 ROM BIOS checksum failure 2-4-4 First 64 K RAM chip or data line failure – bit F
1-2-1 Programmable interval timer failure 3-1-1 Slave DMA register test failure
1-2-2 DMA initialization failure 3-1-2 Master DMA register test failure
1-2-3 DMA page register read/write failure 3-1-3 Master interrupt mask register test failure
1-3 Video memory test failure 3-1-4 Slave interrupt mask register test failure
1-3-1 RAM refresh verification in progress or failure 3-2-2 Interrupt vector loading in progress
1-3-2 Memory not properly detected 3-2-4 Keyboard controller test failure
1-3-3 First 64 K RAM chip or data line failure (multi bit) 3-3-1 NVRAM power loss
1-3-4 First 64 K RAM odd/even logic failure 3-3-2 Invalid NVRAM configuration
1-4-1 First 64 K RAM address line failure 3-3-3 RTC/Keyboard controller not found
1-4-2 First 64 K RAM parity test in progress or failure 3-3-4 Video memory test failure
1-4-3 Fail-safe timer test in progress 3-4-1 Screen initialization test failure
1-4-4 Software NMI connector test in progress 3-4-2 Screen retrace test failure
2-1-1 First 64 K RAM chip or data line failure – bit 0 3-4-3 Search for video ROM failure
2-1-2 First 64 K RAM chip or data line failure – bit 1 4-2-1 Timer tick interrupt test failure
2-1-3 First 64 K RAM chip or data line failure – bit 2 4-2-2 Shutdown test failure
2-1-4 First 64 K RAM chip or data line failure – bit 3 4-2-3 Gate A20 failure
2-2-1 First 64 K RAM chip or data line failure – bit 4 4-2-4 Unexpected interrupt in Protected Mode
2-2-2 First 64 K RAM chip or data line failure – bit 5 4-3-1 RAM test failure above address 0FFFFh
2-2-3 First 64 K RAM chip or data line failure – bit 6 4-3-2 No memory in Bank 0
2-2-4 First 64 K RAM chip or data line failure – bit 7 4-3-3 Interval Timer Channel 2 test failure
2-3-1 First 64 K RAM chip or data line failure – bit 8 4-3-4 Time-Of-Day Clock test failure
2-3-2 First 64 K RAM chip or data line failure – bit 9 4-4-1 Super I/O chip (serial or parallel connector) failure
2-3-3 First 64 K RAM chip or data line failure – bit A 4-4-2 Failure to decompress code to shadowed memory
2-3-4 First 64 K RAM chip or data line failure – bit B 4-4-3 Math-coprocessor test failure
2-4-1 First 64 K RAM chip or data line failure – bit C 4-4-4 Cache test failure

 

Die Diagnosecode LED 1-2-3 - heißt, dass er das Videosignal initialisiert. Eventuell stimmt etwas mit der Grafikkarte nicht? Da könntest du wenn möglich mal eine andere testen. Ansonsten hilft vielleicht noch der immer empfohlene CMOS Reset:
t7400_rtcreset.jpg

Den Jumper von Passwort auf RTCReset setzen und 30 Sekunden warten. Dann sollte das BIOS zurück gesetzt sein.

 https://youtu.be/_wt25TzUeXs

Grüße

Tom

 



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Manchmal ist es nötig das BIOS beziehungsweise den NVRAM zurückzusetzen wenn Ihr System nicht mehr starten will. Wir zeigen Ihnen 2 Methoden wie Sie dies bei Dell Desktop Systemen erreichen können. Schäden durch ESD verhindern! elektrostatische Aufladung vermeiden: https://youtu.be/kwrfjVrIn50 ...