NCAStoshu
Not applicable

1700n Quit Responding

I have an older 1700n that I have been using as the main printer on a home network. A few days ago, when you tried to send a print job to the 1700n, it would time-out giver an error message. The printer is cabled to a Netgear (WNDR3400v3) wireless router. I went and tried to print the test/set-up pages by holding down the Continue button. The basic details page prints fine, but all the Ethernet 10/100 page prints is just the first line "Standard network card. The rest of that page is blank (but enclosed in a box.) The printer is not showing up on my list of attached devices on the router. I tried swapping out cords and ports on the router. Is this a sign that the Ethernet card has died? All other activity on the router is fine. If this is the case, does the 1700n use just a standard ethernet card (As I have a few old systems laying around, and I can grab one from them, or, it i something special that will have to be ordered through Dell?

Thanks !

0 Kudos