gonzman73
1 Copper

5100cn Tray 1 Physically Jammed

Hello All

 

Tray 1 on my 5100cn printer is physically jammed. It is about 3/4 of the way in but will not move any further in or out.  It seems that something is physically stuck or blocked but I can't find what it is.  It has worked fine for years so I don't want to use too much force or start taking it completely apart.  Any suggestions on how to get a tray unstuck?

 

All help is greatly appreciated.

0 Kudos
1 Reply
yelvac
1 Copper

Re: 5100cn Tray 1 Physically Jammed

Hi gonzman73,

I ran across your post and saw no response.  I had exactly the same symptom with my 5100cn printer as you described and was able to fix it.  The tray just needs some lubrication.  This is how I got the tray out:

-  Let the printer stands on its back on the floor (the tray faces upward).

-  Pull the tray slowly in upward direction with a some force while tabbing underneath the tray to make it loose. 

-  Once the tray comes out, just lubricate the tracks with some oil.

I know it's too late for a reponse to your post.  I'm just posting it and hopes it'll help someone in the future.

0 Kudos