Printers

Not applicable

DELL c1765nfw, stopped printing in color - error 007-371, code:1000000

Hello,

I have a printer (DELL c1765nfw) that I bought last year in May (warranty lasts until May 2017). It was working fine until couple months ago. Upon requesting to print it loaded up and prepared like normally, but just before printing it became silent (sounded like it suddenly shut off) and error message appeared on it's panel screen with error 007-371, Code:1000000 . The same happened after I restarted it and tried again. I also tried printing from USB and copying - same error. One of the toners was changed not too long ago, but it still printed just fine after the change.

I looked for any jammed papers or other small items in it from the front, and after opening rear panel, from the back, but there didn't seem to be anything. I also removed and checked all toner cartridges. The problem still appeared, and I was getting the same error. I tried printing in black and white and it worked, but after requesting to print in color I got the same error message. I even changed all the toners to new ones (even though some of them still had more than 50% of powder left) - it still didn't print in color.

I would want to know what does this error mean (printer's manual for this error just states to contact support), and what should I do. I sent an email to dell support but got no answer. I looked in dell's and other forums, but couldn't find a clear answer, just a suggestions that the printer's head device might be faulty.

Thank you in advance for any help you can provide.

Replies (2)
2 Bronze

I have the same issue. Found an article on net with solution should our printer be a 21330cn.  I would apply it to my 1765 if only I knew where the "Photoconductive Unit" was.  Do you know??

This issue relates to an error with the PHD (Photoconductive) Unit. To resolve this error please try the following steps:

1. Turn the printer off.

2. Wait 10 seconds.

3. Turn the printer on.

4. Determine if the issue still occurs.

5. If 007-371 or 007-372 Restart Printer Error recurs please remove the PHD Unit and remove any packaging.

To Remove PHD Unit:

-> Remove the Paper Tray

-> Open the front cover.

-> Put a piece of paper on the transfer belt to protect it from scratches and from light damage. Do not cover the left and right of the belt guards with the paper.

-> Rotate the four stoppers of the PHD counter-clockwise 90 degrees to release the locks




-> Remove the PHD unit toward you by pulling it by the left and right handles.

-> Lift up the PHD unit from the printer. Be careful to avoid scratching the transfer belt.

-> Remove the packing tape by pulling straight out





Protecting Cover and Packing Tape (1 - Cover, 2 - Tape)

-> Reinsert the PHD.

-> Close the front cover.


6. If error recurs with the PHD Unit re-seated please try another PHD from a working 2130CN Laser Printer (if available).

7. If issue recurs after trying another PHD or no PHD Unit is available, please call Dell Technical Support to advise
.

I have the same issue on dell c 1765nfw and resolved by below steps:

1) watch the video clip:  https://www.youtube.com/watch?v=9QRhFzKfbSs&t=179s

2) disconnect and remove the fuser, and put it back and connect it.

3) restart the printer and the issue is gone.

Paul Z

 

 

Top Contributor
Latest Solutions