Lizthewiz
1 Copper

Dell 5100cn won't pick up envelopes from MFP tray! HELP

Can anyone help?  I have used the envelope printing feature before with no problem.  Now, I set everything as I did before, put envelopes in the MFP tray, and click print, printing starts and stops.  On checking the printer readout it says to put envelopes in the MFP tray.  No manner of tickling or tweeking gets it to pick up an envelope.  Otherwise, the printer works fine.  Any ideas on what part perhaps needs to be changed out?

0 Kudos
13 Replies
Mark_Wallinger
1 Copper

Re: Dell 5100cn won't pick up envelopes from MFP tray! HELP

Have you tried turning the printers power off then back on?

This is normally a settings issues. Make sure the driver is set properly for the MPF to be using envelopes. Also, make sure the tray guides are flush to the envelopes.

Tags (2)
0 Kudos
Highlighted
Lizthewiz
1 Copper

Re: Dell 5100cn won't pick up envelopes from MFP tray! HELP

Thanks for the suggestion, Mark.  Yes, I've turned the printer on and off multiple times.  I've used the envelope print function many times previously; this time, however, it's not working. 

Is it possible the driver looses its setting?  How does one "make sure the driver is set properly for the MPF"?  The printer settings are done as are the settings on the computer.

Yes, the tray guides are what I checked first and rechecked.  Also, made sure the #10 envelopes were in as far as they would go.

Mark_Wallinger
1 Copper

Re: Dell 5100cn won't pick up envelopes from MFP tray! HELP

You should be able to open up the printers driver: start > control panel > printers > right click on the printer then choose printing properties > then choose printer preferences. You should see trays somewhere on this tab, then for the tray you will need to choose MPF/MP feeder, then for the size you should be able to choose envelope (if my memory serves me correctly).

Hopefully with these settings you will be able to print. If not, I would test a normal sheet of paper from the feeder with the proper settings.

0 Kudos
Lizthewiz
1 Copper

Re: Dell 5100cn won't pick up envelopes from MFP tray! HELP

Thanks, Mark, but I've did that before starting my posts.  I have no trouble with normal printing, only with printing envelopes.

Lizonbiz
1 Copper

Re: Dell 5100cn won't pick up envelopes from MFP tray! HELP

I've done all that Mark has suggested and more, but with no results.  Anyone else have any suggestions?  Any ideas with regards to what part might need to be replaced?

mardwal
1 Copper

Re: Dell 5100cn won't pick up envelopes from MFP tray! HELP

I would like for you to check two settings: (each of the following menu paths must be performed from the printer)

Tray settings > Paper Type >  MPF > Envelope

Tray settings > paper size > MPF > Envelope #10

I would then check to see which driver you are using (You will either be using PCL or PS) If using PCL try the PS driver, if using PS try the PCL driver. Both drivers are located in the driver downloaded from support.dell.com, but when you choose to add the driver you will need to specify the correct driver when drilling down through the software.

0 Kudos
7- Thorium

Re: Dell 5100cn won't pick up envelopes from MFP tray! HELP

Lizonbiz,

 

Try reading THIS THREAD. Special note that llynster has retired from the Dell Printers Forum.

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
Lizonbiz
1 Copper

Re: Dell 5100cn won't pick up envelopes from MFP tray! HELP

Thanks, everyone.  The combined answers given by each of you since the thread began have been very useful.  The problem is resolved and the printer did not need any parts changeouts.  Thank you all again.

0 Kudos
ja3250
1 Copper

Re: Dell 5100cn won't pick up envelopes from MFP tray! HELP

It sure would have been useful to let everyone know how you solved the issue so that others having the same issue would know

 

0 Kudos