Printers

Last reply by 01-17-2021 Unsolved
Start a Discussion
3 Argentum
483

Dell H825cdw - how to disable call-waiting when faxing

On a landline phone, to disable call waiting, you enter *70, then wait a few seconds for the dial tone to come back on, then you dial your number. In the "olden days" when we all had modems, and we had call waiting, and it all shared the same landline, we entered *70 followed by a comma (the comma caused your software to pause, giving the tone time to come back on before dialing the number). If you didn't use the comma, there would be no pause, and the call would not go through. 

My H825cdw is connected to my landline, which has call waiting, but there is no comma on the printer's keypad. Therefore, I cannot disable call waiting before sending a fax. I get so many robo calls, it's like hitting the lottery if a fax actually goes through on the first attempt. 

Today, for the first time, I tried sending a fax from the laptop by printing the document to the H825cdw Fax. This worked, except, when prompting for the number, the dialog box would not allow the comma (invalid character entered was the message).

I also opened my pdf copy of my owners manual for the printer and performed a search for *70 and for "call waiting" but neither is addressed in that document. 

Bottom line - How do I disable call waiting from the printer, or from my computer, when sending a fax via that H825cdw printer on my landline? 

Labels (4)
Reply (1)
2 Bronze
2 Bronze
305

I would suggest looking in the fax menu on the printer and turning off the ECM (Error Correction Mode), and also changing the Fax Speed to slow.

If the troubleshooting does not help resolve your issue, I would then suggest calling DELL's Technical Support to see what their options are for you.You can learn from there.https://gmailtofax.com/fax-from-printer/

I hope those steps help you!

Latest Solutions
Top Contributor