Printers

Last reply by 09-01-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
112

Uploading pictures from my Olympus camera to my new Dell with microsoft 10

Hi all, having just changed my Toshiba laptop for a Dell, I'm finding that I can't transfer pictures from my camera.

I get the same HMDI that appeared with the Toshiba, (I think that's what shows?) but the loading is just shunting across for an eternity with nothing else happening. Any help appreciated.

Cheers, BeeJay

Solutions (2)

Accepted Solutions
3 Argentum
97

To import pictures and videos from a digital camera


Connect the camera to your computer by using the camera's USB cable.

Turn on the camera.

In the AutoPlay dialog box that appears, click Import pictures and videos using Windows.

(Optional) To tag the pictures, type a tag name in the Tag these pictures (optional) box.

By default, the folder name includes the date the pictures and videos are imported and the tag name.

Click Import.

 

Regards,

Rachel Gomez

View solution in original post

2 Bronze
2 Bronze
87

Hi Rachel, tried your advice but all I get is, USB drive(E): with the curser traversing along the top, then error checking & repairing USB drive(E): But nothing is happening.

I'm a newbie on this forum & also struggling to find my original post, to reply to you? 

View solution in original post

Replies (3)
3 Argentum
98

To import pictures and videos from a digital camera


Connect the camera to your computer by using the camera's USB cable.

Turn on the camera.

In the AutoPlay dialog box that appears, click Import pictures and videos using Windows.

(Optional) To tag the pictures, type a tag name in the Tag these pictures (optional) box.

By default, the folder name includes the date the pictures and videos are imported and the tag name.

Click Import.

 

Regards,

Rachel Gomez

2 Bronze
2 Bronze
90

Hi Rachel, thanks for your reply, I'll follow your advice later & get back to you.

Cheers,

Bryn

2 Bronze
2 Bronze
88

Hi Rachel, tried your advice but all I get is, USB drive(E): with the curser traversing along the top, then error checking & repairing USB drive(E): But nothing is happening.

I'm a newbie on this forum & also struggling to find my original post, to reply to you? 

Latest Solutions
Top Contributor