bradlenj
1 Copper

Re: v715W stopped printing in color

The printhead replacement is only $29 or $30.

0 Kudos
7- Thorium

Re: v715W stopped printing in color

bradlenj,

 

That's correct!

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
kayide
1 Copper

Re: v715W stopped printing in color

THANK YOU for this post!!!!! I ordered this printhead. (Forked over another $16 for next-business-day shipping.) Easily installed and the printer works PERFECT now. SO relieved not to have to go out shopping for a new printer a week before Christmas. BLESS YOU!

0 Kudos
7- Thorium

Re: v715W stopped printing in color

kayide,

 

Glad you got ti working! emoticon.Yes.title Thanks for posting back.

 

Take care,

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
kayide
1 Copper

Re: v715W stopped printing in color

Drat. I spoke too soon. After replacing the faulty Dell printhead with the one from Lexmark, color looks good but black text is TERRIBLE! It looks like everything is printed twice, but slightly offset. Slashes look like double slashes, and everything is blurry. Guess I'll be going shopping for a new printer after all. Sigh. Unless someone on this forum has a suggestion to fix this. I've replaced printer cartridges, cleaned and deep-cleaned the printhead, cleaned the nozzles, wiped the contact with the wet cloth provided by Lexmark with the printhead. Is there something I'm missing?

0 Kudos
Eddie484
1 Copper

Re: v715W stopped printing in color

I had a simple solution, its called the skip!  now happy with HP

0 Kudos
kayide
1 Copper

Re: v715W stopped printing in color

I did "align printhead" too.

0 Kudos
Artprob
1 Copper

Re: v715W stopped printing in color

Drat,

 The print head you received may have been a bad one.  I once received a bad print head from Dell and they had to send me another one.  If I were you I would contact Lexmark and have them send you another one and try that.  It sounds to me like you received a bad print head.  The print head I received from Lexmark is working just fine.  I have not had any of the problems you have described.  Those print heads do not seem to be very good.  I think they were defected from t;he beginning with that model printer.  Try another one and see if you continue to  have the same problems.

Good luck and a Merry Christmas and a Happy New Year.

  Art

Tags (1)
0 Kudos
Highlighted
Artprob
1 Copper

Re: v715W stopped printing in color

Drat,

 The print head you received may have been a bad one.  I once received a bad print head from Dell and they had to send me another one.  If I were you I would contact Lexmark and have them send you another one and try that.  It sounds to me like you received a bad print head.  The print head I received from Lexmark is working just fine.  I have not had any of the problems you have described.  Those print heads do not seem to be very good.  I think they were defected from t;he beginning with that model printer.  Try another one and see if you continue to  have the same problems.

Good luck and a Merry Christmas and a Happy New Year.

  Art      

Tags (1)
0 Kudos
Artprob
1 Copper

Re: v715W stopped printing in color

Drat,

 The print head you received may have been a bad one.  I once received a bad print head from Dell and they had to send me another one.  If I were you I would contact Lexmark and have them send you another one and try that.  It sounds to me like you received a bad print head.  The print head I received from Lexmark is working just fine.  I have not had any of the problems you have described.  Those print heads do not seem to be very good.  I think they were defected from t;he beginning with that model printer.  Try another one and see if you continue to  have the same problems.

Good luck and a Merry Christmas and a Happy New Year.

  Art      

Tags (1)
0 Kudos