Highlighted
fortec1
2 Bronze

Failure to discover hosts

Setting up Prosphere 1.6. I have gotten our primary array (Symm), switches and ESX environment discovered. Now trying to get all the physical hosts detected. In my initial attempt only 7 our of 54 hosts were discovered.

The error was (IP different per host of course):

Probing ALL information about Host nasaptrnprt.gs.adinternal.com from provider at IP 10.1.1.150 using Access Credentials hosts-wmi

Discovery Error for host at IP 10.1.1.150: One of the discovery methods for this CI failed. Affected item :[Fibre channels].

Discovery Error for host at IP 10.1.1.150: Failed to install EMC Inquiry utility to target machine.

Discovery Failed for the host IP 10.1.1.150:

Failed to install or run EMC inquiry utility

Task ID :CMP_DiscoveryTask-ECIM-nCWowy5QsfJd3JoMAOKB2iMfKQ4C-1341264073169

I went back through the Prosphere 1.6 Deployment Guide Configure Hosts steps and tried again on a couple hosts as a test, and created. Now I get this error:

Task ID :CMP_DiscoveryTask-ECIM-nCWowy5QsfJd3JoMAOKB2iMfKQ4C-1342019531953

I am getting really frustrated as this was touted to be a simple install, around 8 hours total time. But three weeks and about 30 hours later I still dont have the hosts and performance data. Any suggestions??

Tags (2)
0 Kudos
8 Replies
sts2
2 Bronze

Re: Failure to discover hosts

Hello Curt,

I see that you just finished up a Live Chat with EMC Support and currently have a case open.  Please update the case with the outcome of the action items discussed on the Live Chat and we'll investigate the issue further if necessary and get it resolved.

Dawn Stanley

EMC Global Services

0 Kudos
fortec1
2 Bronze

Re: Failure to discover hosts

I am just going to open a regular ticket with EMC. Chat this time wasn't much use to me and I need to get this install completed.

0 Kudos
a.d.moore
1 Copper

Re: Failure to discover hosts

Curt, did you ever get a resolution on the host discovery problem?  I am having the exact same problem with at least half of my hosts and it's becoming an annoyance to me.  Thanks in advance.

0 Kudos
ConorLawlor
3 Argentium

Re: Failure to discover hosts

Hi ADMoore,

What Hosts OS's are you having issues with discovering in ProSphere?

Confirm the following steps were followed in the 1.6 Deployment Guide.

Configure Windows hosts and WMI page 21 to 28
Configure Windows hosts and WS-MAN page 28 to 29
Configure UNIX and Linux hosts page 29 to 32

If you are having issues with Windows hosts depending on the method used to discover either WMI / WS-MAN does the EMC Host Configuration Utility show the host as correctly configured or does it bring back errors?

The EMC Host Configuration Utility helps customers verify the settings discussed in the Deployment Guide, which enable a Windows host to be successfully discovered in ProSphere or in SCA. Optionally, the utility automatically configures the settings.The utility is available within the download page of the new ProSphere Product page https://support.emc.com/products/15995

If you are still having issues discovering hosts in ProSphere please open an SR or a chat with ProSphere suppport

Regards

Conor

0 Kudos
a.d.moore
1 Copper

Re: Failure to discover hosts

I am using WMI and have used the HCU on the problem hosts, still no improvement from partial discovery.  Now that I have some time again, I'll see about opening an incident.

0 Kudos
haber_caio
1 Copper

Re: Failure to discover hosts

Hi.

IHAC that is trying to discover a lot of hosts in one job. The discovery reached 94% and did not change after 3 hours. The status of the Job is “Running” and everything appears to be fine in Propshere.

There’s a way to stop this job? Why it’s taking so long to finish?

I would appreciate your help.

Thanks you.

0 Kudos
rhopping
2 Bronze

Re: Failure to discover hosts

What types of hosts are included in the discovery, Windows, Linux, ESX or all of the above?

If you click the time stamp under the Details for Discovery Job in the UI, you can get details about each host being discovered.  Assuming it is still running, you should be able to see the status of the hosts in this dialog changes.  (You will want to close and reopen the dialog to refresh it.)

There are ways to kill a job if you login to the discovery engine vm, but it would be better to investigate the logs to find out if there is a problem.  If you don't find anything valuable in the Details for Discovery Job and you what support to take a look at the logs, please open an SR.

0 Kudos
haber_caio
1 Copper

Re: Failure to discover hosts

Hi Ryan,

The range of IPs included Windows and Linux. It's finished today, maybe the range was very long.

Thanks.

Caio

0 Kudos