Highlighted
bhcengage
1 Copper

Is Prosphere really that hard to get working?

We have been trying to get Prosphere up and running for the past 6 months or so and it just doesn't seem to work. We have opened SR's, waited on the next release, updated SMI-S providers, etc all for nothing. Arrays are discovered one day and are gone the next. Out of 3 VMax, one discovers and the other two fail. 3 Clariions are in, none of the VNX are. It should not be this hard to get this stuff working and keep it working.

Tags (2)
5 Replies
sts2
2 Bronze

Re: Is Prosphere really that hard to get working?

bhcengage,

I am sorry to hear that you are having so many problems getting Prosphere up and running.  I'll send you a note offline and see if we can get these issues resolved.

Dawn Stanley

EMC Global services

0 Kudos
Darrell818
1 Copper

Re: Is Prosphere really that hard to get working?

@bh...

Did this ever get resolved for you? I started the installation yesterday and it has been a battle every step of the way. The major problem has been with Host Discovery. I cannot get more than one host at a time to be discovered and when it is, I cannot get performace data. I am afriad this is going to be a long battle.

bhcengage
1 Copper

Re: Is Prosphere really that hard to get working?

We gave up for now. We had it working for like a week and then one of the the VM's ran out of space and there was no way to increase it. EMC support said to expect a patch in Q4 for the problem. We have uninstalled Prosphere entirely at this time.

ConorLawlor
3 Argentium

Re: Is Prosphere really that hard to get working?

Hi Darrell,

Performance Collection

The end-to-end topology (hosts, switches, arrays) need to be discovered in ProSphere before you can collect performance data.


Path Performance Collection needs to be enabled on a host connected to an Array other wise ProSphere will not collect statistics for any objects.Discovery > Objects Lists > hosts> is where the Path Performance Collection can be enabled in the UI per hosts. Default collection is every 15 mins

if you switches, hosts and array in the path are fully discovered within the ProSphere. Enable PDC on the host and only then
will statistics be collected.

If you are still having issues collecting Performance data in ProSphere after the objects are fully discovered and please open an SR or a chat with ProSphere suppport

Host Discovery


Confirm the following steps were followed in the 1.6 Deployment Guide.

Configure Windows hosts and WMI page 21 to 28
Configure Windows hosts and WS-MAN page 28 to 29
Configure UNIX and Linux hosts page 29 to 32


If you are having issues with Windows hosts depending on the method used to discover either WMI / WS-MAN does the EMC Host Configuration Utility show the host as correctly configured or does it bring back errors?


The EMC Host Configuration Utility helps customers verify the settings discussed in the Deployment Guide, which enable a Windows host to be successfully discovered in ProSphere or in SCA. Optionally, the utility automatically configures the settings.The utility is available within the download page of the new ProSphere Product page https://support.emc.com/products/15995


If you are still having issues discovering hosts in ProSphere please open an SR or a chat with ProSphere suppport

Regards

Conor

0 Kudos
Darrell818
1 Copper

Re: Is Prosphere really that hard to get working?

Thank you both the reply

@Conor – The array and switched have all been discovered and I get port utilization from the fabric(s) so the only missing piece from a performance perspective is the host. I have set collection to every 5 minutes on the one host that has been discovered.

The host discovery steps were taken and the discovery of a host is successful, however it can see only one host at a time and only by IP. I am working with the network team to verify that network is DNS aware.

I opened an SR this morning and hope to get a reply soon. I am a little nervous because the problem summary I described over the phone is nothing close to what was actually entered and I had to update the SR with accurate information.

Thanks again.

0 Kudos