KapilJha1206
1 Copper

ProSphere .ovf file is not working

Jump to solution

Hello,

I am trying to install prosphere from .ovf file downloaded from  https://community.emc.com/docs/DOC-15851

Any idea what is wrong.

Thanks,

Kapil

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
ConorLawlor
3 Argentium

Re: ProSphere .ovf file is not working

Jump to solution

Hi Kapil,

When creating the discovery job for the DMX arrays the IP you have to enter is the IP of the EMC SMI-S Provider host.

Also for the access credential the username/password is the username and password of the SMI-S agent which will be the default unless it was manually changed.

The ProSphere Deployment Guide and Administrator Guide will provide additional details information on how to discover arrays in ProSphere. These are available here  https://support.emc.com/products/15995 and within the UI "?" > "Search All Documentation"

Ensure you can see the array in question listed for the SMI-S agent. Log in to the TestSmiProvider tool for the SMI-S Provider and run the dv command this will show all the arrays the agent is currently managing.

 

C:\Program Files\EMC\ECIM\ECOM\bin\TestSmiProvider.exe or /opt/emc/ECIM/ECOM/bin/TestSmiProvider

Regards

Conor

View solution in original post

0 Kudos
11 Replies
KapilJha1206
1 Copper

Re: ProSphere .ovf file is not working

Jump to solution

i got the answer, my cluster is not DRS enabled.

0 Kudos
KapilJha1206
1 Copper

Re: ProSphere .ovf file is not working

Jump to solution

Hello all,

Its like I am crawling here, somehow I managed to install vApp and now I am not able to get login prompt for the proSphere, I am trying to access from the IP address

https:<IP_StorageResaourceManager_VM>

Can someone please help.

Thanks,

Kapil

0 Kudos
haber_caio
1 Copper

Re: ProSphere .ovf file is not working

Jump to solution

Hi Kapil,

So DRS is a requirement to deploy Prosphere on an ESXi 5.0 cluster?

Thanks!

Caio

0 Kudos
Highlighted
KapilJha1206
1 Copper

Re: ProSphere .ovf file is not working

Jump to solution

We do not have ESX5i but 4.0 yeh for sure....

Anyone can please tell me how to access prosphere login page, I have deployed vApp and its not working after that.

Kapil

0 Kudos

Re: ProSphere .ovf file is not working

Jump to solution

Hi Kapil,

I see that you have SR48942608 with Customer Support for this issue.

Regards,

Seamus Coffey

Customer Support Services (CSS)

0 Kudos
KapilJha1206
1 Copper

Re: ProSphere .ovf file is not working

Jump to solution

Hi Seamus,

Yes I opened the case and solution provided was to reinstall the vAPP, which actually resolved the problem.

I have one more query,

How can I discover a DMX box, what to fill in IP range when I create a discover job.

I have completed all the prerequisute but not able to discover the DMX

SMC has prosphere role

SPA is installed

SMIS is latest

Thanks,

Kapil

0 Kudos
ConorLawlor
3 Argentium

Re: ProSphere .ovf file is not working

Jump to solution

Hi Kapil,

When creating the discovery job for the DMX arrays the IP you have to enter is the IP of the EMC SMI-S Provider host.

Also for the access credential the username/password is the username and password of the SMI-S agent which will be the default unless it was manually changed.

The ProSphere Deployment Guide and Administrator Guide will provide additional details information on how to discover arrays in ProSphere. These are available here  https://support.emc.com/products/15995 and within the UI "?" > "Search All Documentation"

Ensure you can see the array in question listed for the SMI-S agent. Log in to the TestSmiProvider tool for the SMI-S Provider and run the dv command this will show all the arrays the agent is currently managing.

 

C:\Program Files\EMC\ECIM\ECOM\bin\TestSmiProvider.exe or /opt/emc/ECIM/ECOM/bin/TestSmiProvider

Regards

Conor

View solution in original post

0 Kudos
KapilJha1206
1 Copper

Re: ProSphere .ovf file is not working

Jump to solution

Thanks Conor,

that helped but seems like I need help in every step for any EMC product , i had bad experience with ECC before.

now I have another problem with Namespace with TestSmiProvider.exe I can see DMX only with namespace root\emc and I can not see that option in prosphere.

Any idea what is going wrong in here...

Thanks a Ton,

Kapil

0 Kudos
ConorLawlor
3 Argentium

Re: ProSphere .ovf file is not working

Jump to solution

Hi Kapil,

This is correct selecting the interop options within ProSphere will do for the Interop Namespace and is the recommended namespace. It will pick up the information from root\emc from the S-SMI Provider. Review the online help for more details.

Did the DMX fully discover in ProSphere when the discover job was run?

If you continue having issues please open an SR for each issue using either the "Join Live Chat" or "Create Service Requests"  options from https://support.emc.com/

Also if possible on this forum please open new posts for any new issues you encounter and not just add to this post.

Regards

Conor

0 Kudos