Highlighted
jroczniak
2 Bronze

VMware Integration with ProSphere

Once I add vCenter in Prosphere and all of my VM's are discovered, the path collection results for each VM state Failed - The host may not have been discovered using an IP and Access Profile supported by performance collection.

Does this mean I have to individually add each hosts login information as a separate Access Credential and Discovery Job?

Do I have to add the physical ESX hosts as well?

Thanks!

Tags (2)
0 Kudos
6 Replies
rhopping
2 Bronze

Re: VMware Integration with ProSphere

Please have a look at knowledge base article emc292791.  There is probably an upper case character in the name of the virtual machines you are trying to discover.  We plan to have this corrected soon.

jroczniak
2 Bronze

Re: VMware Integration with ProSphere

Thanks for the quick reply. Actually none of them have a capital letter. Some do have dashes though. I noticed it is not pulling and performance data off my Clariions either. They are older ones in our lab CX700's and CX600's but perhaps they are too old to use that feature...not sure. They are in the support list though.

0 Kudos
rhopping
2 Bronze

Re: VMware Integration with ProSphere

Be sure to check the virtual machine hostnames from within the vSphere Client, or better yet, login to one of the vm's and run the "hostname" command.  All of the VM's will be listed in ProSphere with lower case names, but that is not necessarily how the hostnames are displayed on the VM itself.

For your Clariion issue, it would probably be best to open an SR with EMC support so we can help you out.

0 Kudos
jroczniak
2 Bronze

Re: VMware Integration with ProSphere

Yep that is it. I was wondering why only 10 or so out of 50 or so VMs were being discovered too. Most everything is Capitalized in VCenter. ugh!!!!!!

That is quite a bug!

0 Kudos
jroczniak
2 Bronze

Re: VMware Integration with ProSphere

Does 1.6 fix this issue and will we be able to patch or upgrade the version we downloaded or is it going to be a fresh install?

Thanks!

0 Kudos
jimkunysz
3 Argentium

Re: VMware Integration with ProSphere

I upgraded from 1.5 to 1.6 today and the upgrade was successful.I'm still working through issues with discovery reliability issues. I did upgrade to the most recent smi-s provider software as well.I can't answer if that fixes the vcenter issues.

0 Kudos