Highlighted
Scott_Ladewig
1 Copper

RE: Command | Update keeps finding same drivers

My issue was on a Latitude E6440 with Win 7 x64. Sorry for not specifying this in my reply. You're more than welcome to remote to my affected system if you can't recreate.

0 Kudos
Moderator
Moderator

RE: Command | Update keeps finding same drivers

Thank you for your help Scott,

I will send a friend request with some questions for you, so that we can move forward.

Justin C Dell Technical Support | Project Sputnik


Dell Support is also on Twitter! https://twitter.com/DellCaresPRO


0 Kudos
Scott_Ladewig
1 Copper

RE: Command | Update keeps finding same drivers

I went back to the laptop that was having the problems, and the drivers are no longer offered. Last time I had tried and received duplicates was Dec 8. As of this morning, it isn't reoffering those drivers, so whatever issue it was having seems to have been resolved.

0 Kudos
mikejpark
1 Copper

RE: Command | Update keeps finding same drivers

Hi Justin,

I still have an issue with the Intel(R) Management Engine Components Installer Driver (58.8MB 12/21/2013) not updating properly using the Dell Command Update Tool. Please see attached image below.

I have exported my system settings as an XML file, I can send it to you if you will find it helpful.

0 Kudos
Moderator
Moderator

RE: Command | Update keeps finding same drivers

@Scott_Ladewig,

Thanks for the update about the Latitude.

@Mikejpark,

I'll send a friend request. I'll be happy to work with you.

Justin C Dell Technical Support | Project Sputnik


Dell Support is also on Twitter! https://twitter.com/DellCaresPRO


0 Kudos
Scott_Ladewig
1 Copper

RE: Command | Update keeps finding same drivers

Looks like I spoke too soon. Different laptop, E7440, keeps saying it needs the Intel management components.

0 Kudos
Moderator
Moderator

RE: Command | Update keeps finding same drivers

@Community,

I've spent a few hours in the test lab with an OptiPlex 9020 with Windows 7 Pro 64-bit. Unfortunately, I've been unable to duplicate the issue.

I asked Mikejpark to upgrade to the below:

http://www.dell.com/support/home/us/en/04/Drivers/DriversDetails?driverId=G1XKX&fileId=3392138944&os...

Once he updated to the above version and ran the scan again, the scan no longer wanted to update the AMT device again. 

I ask that you all try this if you're still having the issue and please let us all know your results.

I welcome you all to post back with any further feedback on this topic.

Justin C Dell Technical Support | Project Sputnik


Dell Support is also on Twitter! https://twitter.com/DellCaresPRO


0 Kudos
Cedric H
1 Copper

RE: Command | Update keeps finding same drivers

Did work for me for the Intel Management Engine. Well played.

Still it continues to detect and fail to update itself, once again I suspect that it comes from a conflict between 32 and 64 bit versions.

0 Kudos
jheleno
1 Copper

RE: Command | Update keeps finding same drivers

I have a Latitude 5440 and I'm facing the same problem described in this topic.

I already tried unistalling/re-installing Dell Command Update but the "intel management engine components installer driver" is always in the list.

I even tried going to http://www.dell.com/support/home/us/en/19/product-support/product/latitude-e5540-laptop/drivers  and install from there but it doesn't go away.

How many times will I have to install this? 

0 Kudos
labteach
1 Copper

RE: Command | Update keeps finding same drivers

Same problem with Latitude E6500 laptops. I enter the service code; two recommended updates are found: Intel video driver and Intel chipset Software Installation Utility. I download and install the updates, but the next time I scan for updates, the same two reappear (whether I re-boot or not).

I am trying to run updates on laptops that are freezing up if left idle for a few minutes as updating drivers was one of the first recommendations I was able to find that might fix the problem, so I cannot continue to troubleshoot that problem until my update problem is solved.

0 Kudos