mjrycus
1 Copper

Re: Dell Support Center Error: Content not available

No!!  I guess I should uninstall 3.5 before installing 2.0. However, when I looked at the install notes for 2.0 it didn't mention Vista as an approved operating system. Does that matter?

 

0 Kudos
mjrycus
1 Copper

Re: Dell Support Center Error: Content not available

Installed 2.0 with sp and later 3.0. In all instances I get the same error. Oh well, I'll just have to live without Dell Support Center.

 

0 Kudos
DELL-Larry R
4 Germanium

Re: Dell Support Center Error: Content not available

If you haven't already done so, try uninstalling the Dell Support Center software, rebooting the computer, and then reinstalling DSC.  If the .NET 2 installation didn't fix it, everything I've seen says the reinstall should.  If it doesn't fix it let me know, however, and I'll bug the programmers again. 😉

0 Kudos
Highlighted

Re: Dell Support Center Error: Content not available

Hi,

       Not sure if I am posting this in the correct forum.  I have a Dell Inspiron 1000 laptop, lately I have been getting the following error message:0F00:0244 and 0F00:1A44 Uncorrectable data error or media is write protected.  I have ran the Dell diagnostics and the only failures were on the HDD read test and the verify test.  I also ran the check disk and this found a lot of drive errors.  What I need to know is if I need a new HDD or not.  Thanks

Martin

0 Kudos
simonscowl
2 Iron

Re: Dell Support Center Error: Content not available

hi, i also have had this problem.  i had a new studio 1535 in sept then a new 1537 in nov both machines always flashed this error message. i had vista sp1 premium.  how do see these messages and stop them flashing past.  nothing seems to fix it.  i was told it might be the windows update so that was set to advise updates were ready not the automatic update that is recommended.

all i ever installed was avg and my printer so i thought it was this that caused it but never found out.  i rec'd norton as a trial and uninstalled it but always thought maybe that caused a problem (things left or whatever) but 3.5 .net framework didn't fix anything. can't recall 2 being installed.

both these machines had other problems with touchpad, eject light coming on and staying on, media keys not working.  had os and hard drive wiped bsod crashing etc on both and both have been returned.

i have a new 1537 delivered yesterday and again the eject button is on from a cold start but i haven't uninstalled anything yet as i don't want to see any error messages.  just couldn't face it.  i'll have an unhandled exception if i see it!!

anyway as you can imagine i've had my share of problems and time spent with dell support but i just want a laptop that works so i'm keen to find out what causes them and the remedy for these errors so i don't do it!

0 Kudos
simonscowl
2 Iron

Re: Dell Support Center Error: Content not available

one other point was that the two previous laptops both had bios a03 installed.  the only update available was bios a05 which both were updated with by support tech but i notice this new one has bios a04.  don't know why this is or if it would fix the problem.

i am kinda waiting for this error to surface as it's happened before but hopefully not. will keep you posted and if anyone knows a fix for the eject button that'd be fantastic!!

0 Kudos
DELL-Larry R
4 Germanium

Re: Dell Support Center Error: Content not available

Simonscowl, my understanding is that an uninstall-reboot-reinstall of DSC fixes that particular problem.

[EDIT]  BTW, what version of DSC are you running right now?  My understanding was a recent patch to the program fixed the problem (which is why downloading and reinstalling should fix it) but if you already have the latest version the programmers will want to know.

0 Kudos
simonscowl
2 Iron

Re: Dell Support Center Error: Content not available

hi dsc 2.2.08267.  haven't seen .net framework error on this 3days old 1537 studio vista premium so hopefully fixed.

however i have the other problems of eject light coming on and staying on from cold power on but goes out after several minutes. while it is on no other media keys work until this light goes out.  i also get intermittent problem with on/off sound media key which won't function.  worse still the cd/dvd rom worked for about 10 mins then made horrible sound and i coudn't eject the cd.  eventually noise stopped but nothing will play now in dvd/cd and it keeps telling me to put in a cd/dvd (i do but makes no difference).

also receive error that dell dock has encountered a problem when i close down, usually just flashes past but once it stayed long enough for me to read.

dell chat is closed for 2 wks so no help there. i've sent email to support but usually don't receive a reply.

cant understand why i've had 3 machines with problems from opening the box.  surely can't just be my bad luck there must be a faulty batch, one engineer who came to replace my optical drive on last 1537 said that he'd done several all on new studios.

0 Kudos
DELL-Larry R
4 Germanium

Re: Dell Support Center Error: Content not available

Simonscowl, if you could PM me (click my avatar and look for the "Send Message" button on the left of the profile page) your service tag and the value of the following registry key (the value of Profile in HKCU\Software\Supportsoft\ProviderList\DellSupportCenter\users\<username>) I would very much appreciate it.  The software engineers requested the info to try and track down what is causing the problems.

0 Kudos
cea583
1 Copper

Re: Dell Support Center Error: Content not available

Hi simonscowl, we had the same problem on Inspiron 1525 with dvd drive making grinding noise and not being able to play music or movies from the time it was first delivered.  Last week I contacted Dell Support via chat session regarding the problem.  Was told the drive may not be seated corrected, so I removed the screw, removed the drive and reinserted it, but without success.  Dell sent a replacement a few days ago, which works fine.  I am now able to listen to music and watch movies.  You might try giving them a call or starting a chat session. 

Thanks.

0 Kudos