Problems to register my DELL Vostro 3460 with WIN 7-SP1 at

Hi Folks, 

sorry for disturbing but I have a big problem.

After having an issue with the BIOS a technician from DELL repaired it with changing the Mothrboard.
After doing this my W7 did not start anymore so I had to install it again. But now I’m missing all my preinstalled software. As described it from the DELL technician I wanted to register my DELL VOSTRO 3460 at the homepage, but cannot do this.
As reading so many times in the I-Net I have also as many other users the issue that I cannot register my Laptop at the DELL-Homepage.
I had contact via Email to a supporter in Europe, but he didn’t  find a solution.

I am using Internet Explorer 9 (which came installed with windows 7 64-bit) on my new Dell Vostro 3460. The browser recognizes the popup and I am able to bypass that by "accepting to install SysProExe". But when I select "yes" when Windows asks me if I want to run the installer, nothing else happens after. I checked the taskbar processes and there is no SysProExe or anything that looks like it running at that point (or any other point for that matter).
I tried this all in my company with a DELL OPTIPLEX 755 / Windows XP / IE8 and it worked very fine.

I also tried disabling all popup on IE and adding as a trusted site.
But equal what I try, nothing happens to my system.

Does anybody know how to solve this issue?
Is a DELL-System engineer reading this and can type “hard” my Service-TAG directly into my profile at the DELL-Center??

Thanks in advance for every help which will work!



0 Kudos
2 Replies

Re: Problems to register my DELL Vostro 3460 with WIN 7-SP1 at

At last it was easy so I found the solution by myself!

Thanks to all who tried to help me!



0 Kudos
1 Copper

RE: Problems to register my DELL Vostro 3460 with WIN 7-SP1 at

At least you can put here the solution you found... I am in the same trouble and can't find a way to download preinstalled software because the same issue you had.

Thanks in advance.

0 Kudos