Highlighted
Peppurr101
2 Iron

Roxio wants a certificate file

Hi all

After a restore to Factory Image on my XPS 420 with Windows Vista 32 bit, my Roxio Easy Media Creator (10.2 I think) is telling my that my 'certificate file is missing or courrupted' and to 'please reinstall it'

How do I do this?

Thanks

Peppurr101

0 Kudos
6 Replies
Moderator
Moderator

Re: Roxio wants a certificate file

Peppurr101,

Thank you for using the Dell Community Forum.

Reinstall Roxio with the software disk that was supplied when you purchased your system.

0 Kudos
Ragoe
1 Copper

Re: Roxio wants a certificate file

Hy,

I have the same Problem on my new Studio 1735. But there is no CD for Reinstalling Roxio.

What can I do?

Thanks

Ragoe

0 Kudos
Peppurr101
2 Iron

Re: Roxio wants a certificate file

Hello,

Thanks for your replies.

I need to uninstall and reinstall Roxio to do this or is there a file on the disc that I can reinstall. To tell the truth, my computer has been decidedly dodgy lately but IS working at the moment and I hesitate to mess with it.

I did a Factory Image restore before this happened and Roxio was present on my original computer configuration (and to date I have never used it) so firstly, do I really need it for my DVD's or can I use the Windows program?

Secondly, would this have anything to do with my startup problems (please see my other post)

http://en.community.dell.com/forums/t/19244587.aspx

Thanks

Peppurr101

 

0 Kudos
Kenpoman
1 Copper

Re: Roxio wants a certificate file

I do not have a Roxio install CD, I just purchased a 1537 Studio and am unble to load Roxio Creator 10 Dell edition?  What should I do

0 Kudos
gmaas
1 Copper

Re: Roxio wants a certificate file

I am having the same problem.  So I reinstalled Roxio as suggested.  (it required removing the old previous software first).  I still got the 'certificate file is missing or courrupted' message.  So I rebooted the computer. Still get the same message. 

What do you suggest next?

0 Kudos
Ares_Conan
1 Copper

Re: Roxio wants a certificate file

I have a same problem with this, my laptop is studio xps 1640, and I download the software from dell, and re-install it again many times, but the problem is still there.

What should I do right now?

0 Kudos