Projectors

Stelle eine Frage
Nicht anwendbar

M110 Projektor: Falsche Farben & Farbflimmern.

Hallo,

Gibt es bei den Dell M110 Projektoren Serienfehler bei der Farbwiedergabe? Ich habe nun den zweiten  Projektor, den ich austauschen lasse. Bei beiden ist ein Fehler aufgetreten, den man in diesem Video gut sehen kann: http://www.youtube.com/watch?v=H8JW9TmoNlk&feature=youtu.be

Bemerkenswert ist, dass die Farbfehler auch im OSD auftreten und der Fehler u.a. abhängig von der Farbeinstellung variiert. Am Farbrad ist erkennbar, wie falsch die Farben dargestellt werden.

Dieser Fehler tritt nicht immer auf. Wenn er einmal da ist, ist es mit ein- und ausschalten aber leider nicht getan, bisher half nur bis zum nächsten Tag zu warten... Natürlich habe ich schon ein anderen Computer und ein anderes Kabel angeschlossen.

Bei beiden Projektoren trat der Fehler bei ca. 100 Betriebsstunden auf. Beide Projektoren standen die ganze Zeit unterm Tisch, waren definitiv gut belüftet und wurden fast immer im Eco-Modus betrieben. Ausgeschaltet habe ich die Projektoren stets mit der Aus-Taste, sodass die Lüfter noch nachlaufen konnten.

Nun erwartet mich der dritte Projektor (in dem Zusammenhang Daumen hoch an den Support, ein so unproblematisches Austauschprozedere habe ich selten erlebt), kann ich damit rechnen dass bei diesem nach einiger Zeit wieder derselbe Fehler auftritt? Falls ja - was sind dann meine Optionen?

Viele Grüße!

Antworten (1)
Bronze
Bronze

Hallo,

es scheint sich tatsächlich um einen Serienfehler zu handeln. Ich habe das gleiche Problem, inzwischen mit dem dritten Projektor in Folge (erster gekauft, die anderen beiden Austauschmodelle). I.d.R. beginnt es mit einem extremen Blaustich, der dann in ein Flackern zwischen Blau und Rot/Gelb übergeht, wobei das Flimmern abhängig vom Bildschirminhalt variiert. Der Projektoren waren stets freistehend auf ein Stativ montiert, sodass sie von allen Seiten reichlich Luft ziehen konnten. 

Zusätzlich zu den Farbfehlern kommt es zu starken Blockartefaktten in der Darstellung v. a. bei blauen Flächen.

Alle drei Projektoren habe ich am gleichen PC betrieben, den ersten abwechselnd mit HDMI und VGA, den zweiten nur mit HDMI, den dritten nur mit VGA. Nach Auftreten des Fehlers habe ich immer den jeweils anderen Eingang getestet und  per VGA an einen anderen PC angeschlossen - das Problem blieb bestehen.

Bezüglich einer möglichen Ursache habe ich einen unwahrscheinlichen Verdacht: Der Raum, in dem der Projektoren standen, ist tagsüber nicht beheizt, sodass die Temperatur jetzt im Herbst manchmal längere Zeit nur ca. 16-18 Grad beträgt. Allerdings denke ich, dass das Gerät eine solche Temperatur locker aushalten müsste. Interessanterweise trat der Fehler nie plötzlich im laufenden Betrieb auf, sondern immer erst nach einer längeren Phase der Nichtbenutzung (ca. 12-24 Stunden) und dann direkt nach dem Einschalten.

Beim Durchgehen der projektoreigenen Testbilder zeigte sich bei Testpattern 2, dass alle Farbpattern außer Rot korrekt dargestellt werden. Bei Rot hingegen wildes Geflacker zwischen Rot/Gelb/Grün/Blau/Pink. Beim Beibehalten des Rotbildes werden nach einiger Zeit die Intervalle des Flackerns geringer, sodass teilweise mehrere Sekunden am Stück Rot angezeigt wird, dann immer mal wieder Flackern in allen Farben Wechselt man zu einer anderen Farbe und dann zu Rot zurück, denkt man wieder, man wäre auf einem LSD-Trip - kontinuierlich wildes Geflacker.

Zurücksetzen auf Werkseinstellungen hat keinen Effekt.

Das Umstellen der LED von "normal" auf "eco" lindert das Problem zumindest beim Testbild, bei der Darstellung normaler Inhalte wird das Flackern jedoch unkontrollierter.

In der Kombination "eco" und "Bright mode" tritt praktisch kein Flackern auf, allerdings hat das Bild im Ganzen einen starken Rotstich bei Blaumangel. Grünanteile werden in jedem Fall korrekt angezeigt. Insgesamt Sepiaoptik. Beim Umschalten auf "normal" wieder Flackern.

Interessanterweise werden bei der Kombination "eco" und "Movie mode" alle Farben korrekt dargestellt, allerdings nur mit Farbtemperatur "low". Beim Umstellen auf Power "normal", oder Farbtemperatur "high" tritt in Kombination mit dem "Movie mode" wieder Flackern auf, bei Farbtemperatur "medium" wieder Rotstich.

Im "sRGB mode" extremer Gelbstich.

Beim ersten Projektor trat das Problem erstmals nach mehreren hundert Betriebsstunden auf, beim zweiten und dritten jeweils bereits nach wenigen Tagen der Nutzung. Glücklicherweise funktioniert der Umtausch von Dell tatsächlich extrem unproblematisch, sobald man einmal einen Techniker am Rohr hat.

Top-Beitragender
Neueste Lösungen