Rack Servers

Last reply by 09-01-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
5070

Alert! iDRAC not responding, rebooting

Hi,


After installing VMWare OpenManage_Integration 5.1.0, on VMWare 7.0, I tried to update iDRAC firmware. After the console stuck for more than an hour, I restarted my R720.
Since this time, the iDRAC do not seems to respond. I have many error message at boot.

On POST, I can see on top right "Lifecycle Controller Disabled" also having this error message :"Alert! idrac not responding rebooting" 

... And reboot

At this reboot, After memory check, the server reboot and continue tells me iDRAC have a problem, but, at least boot.


After BIOS and RAID check, I have an error "Warning! iDRAC initialisation error"
But I can strike F1 to continue or F2 to run system setup program
- If I hit F2, in BIOS option, under iDRAC Setting, I have: "SWC0700: iDRAC is not ready. The configuration values cannot be accessed."
- If I hit F1, the boot sequence continue and complain again about iDRAC "SWC0700: iDRAC is not ready. The configuration values cannot be accessed."
but if I press F1, the real boot continue.

VMWare is able to boot.
But iDRAC is unacessible, (even no MAC address from switch) and fans never stop, running at ... medium level.

Seems to be iDRAC issue. How can I reinitialise/repair this iDRAC problem ?

Many Thanks,

IMG_20200924_215356.jpgIMG_20200924_215225.jpgIMG_20200924_215136.jpgIMG_20200924_214838.jpg

 

Replies (32)
2 Bronze
2 Bronze
3077

Please try these steps:

1. Unplug PSU cables

2. Press the power button for at least 30 few seconds to drain the electricity in the server

3. Allow the iDrac to post before powering server on.

3054

Thnaks for the idea, but i tried it and still not working

3023

Just remembering something. When you say "3. Allow the iDrac to post before powering server on."..

As soon as I connect power cord to PSU, the server start, automatically.

Also, second thing, when the server boot, I can ear a sound (like an old 8bit game). Is it possible I eared this sound  before, when I was restarting my iDRAC ?

If yes, is that mean the iDRAC try to boot ? 

Is it possible to "view" the iDRAC booting sequence ? by serial port or something else ?

Thanks,

3006

Hi, thanks for your question. We suspect an h/w issue. Idrac failure does not affect OS booting at all but it's just that you won't be able to manage systems through Idrac. Hope this helps and have a great week ahead.


DELL-Young E
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

2975

Sounds very strange to me that a hardware failure appears right when a firmware update has been done ... (not successfully)

I read at many places I can load again an iDRAC with SD card.(https://www.dell.com/support/article/en-us/how12633/poweredge-idrac-recovery-procedure-with-firmimg-...) But everywhere, the card reader is inside or at the back of the device. I looked and did not see card reader except at the from of the device. Is the right one ?

2968

Hello,

you can see here the vFlash media card slot on the back of the system (n. 13)

https://dell.to/345XEXz

Thanks

Marco


Marco B.
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
2962

Thanks, but my model is R720 not R720xd. Is the SD card reader is on the front or inside ?

2960

Sorry, for the R720 the vFlash media card slot is on the front.

Marco


Marco B.
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
2959

Latest Solutions
Top Contributor