Highlighted
RohitPanot
Copper

DELL PowerEdge OS compatibility with OEL6.4 and OEL 7.3

I have 3 types of Dell PowerEdge server.

1. Dell PowerEDGE R610 

2. Dell PowerEDGE R710

3. Dell PowerEDGE R720 

I need to know if OEL6.4 and OEL7.3 OS are supported on these server?

0 Kudos
2 Replies
Moderator
Moderator

Re: DELL PowerEdge OS compatibility with OEL6.4 and OEL 7.3

Hi,

Can you private message me the service tags so I can get some additional system information?

 

It looks like only older versions are validated by Oracle but you could try the newer versions. For the R610 and the R710 https://linux.oracle.com/pls/apex/f?p=117:1:::NO:RP::

The R720 6.7 is validated by them.

 

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
RohitPanot
Copper

Re: DELL PowerEdge OS compatibility with OEL6.4 and OEL 7.3

Thanks Josh, but unfortunately I don't have the service tag for the servers.
0 Kudos