Rack Servers

Last reply by 03-29-2022 Unsolved
Start a Discussion
1 Copper
1 Copper

Dell PowerEdge R240 can't install OS / Ubuntu does not detect HDD;

Hello,

I am having issues installing Ubuntu 20.04 LTS on my brand new R240 server.
The R240 ordered is the cabled HDD version that came with one 1Tb HDD by default. The HDD is detected in the LLC.

Here is what I have encountered; 

1. When the Ubuntu installer hits storage configuration, the following is shown "Block probing did not discover any disk..."

2. Entering Shell; typing lsblk; shows only the USB boot device; No HDD to be seen. 

 

I have attempted numerous workarounds but with no success. Here is what I have attempted so far :

- Tried adding another identical 1TB HDD, no detection either

- Tried different versions for Ubuntu.

- And a wide range of other methods.

I am running out of ideas, please advise on what I should do next.

Replies (2)
Dell Technologies

What storage controller you have on the server? Did you created a RAID with the disks if you have a RAID controller?


Thanks,
DELL-Shine K
#IWork4Dell

7 Thorium

Ubuntu Server 20.04 is a supported OS on here, so I'd start with that, then graduate to newer if you need to. If using the onboard / chipset S140 RAID controller, turn it OFF - you CAN'T use it with linux.

Top Contributor
Latest Solutions